1. We use cookies to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners. Learn More.

Help! 5 v 5 wont load anymore!

Discussion in 'FIFA' started by riboflavin, 28 August 2008.

  1. riboflavin

    riboflavin League 2

    2 October 2004
    Los Angeles
    Man U
    Okay, so every time I go to play 5 v 5 now, it never loads. All I get is Manchester United on one side, and Liverpool on the other, i see no players, and then i get a message that says "A Team has left, the game was canceled" and I can hear the other players. I just cant join, what is wrong with my game?????
     
  2. winston

    winston Champions League

    7 August 2005
    Actually, mine was doing that too. Is it happening only when you try to create a 5v5 session? Mine was. I am still able to join other people's sessions, so I forgot all about not being able to create.
     
  3. riboflavin

    riboflavin League 2

    2 October 2004
    Los Angeles
    Man U
    For me it happens when I try to join or create, anything to do with 5 v 5 it does that now, I dont get it. Does anyone know what is wrong?
     
  4. jonneymendoza

    jonneymendoza Legend

    1 January 2004
    Arsenal
    problems with the server it seems, i use to get that error too
     
  5. riboflavin

    riboflavin League 2

    2 October 2004
    Los Angeles
    Man U
    But it cant just be that can it? Its been happening for weeks now...?
     
  6. jonneymendoza

    jonneymendoza Legend

    1 January 2004
    Arsenal
    shits happening to me now!! cant join the other lads online
     
  7. sweetkilla

    sweetkilla Spurs

    25 September 2007
    London
    Spurs
    you have to reset your router + console then it works

    atleast it does for me
     
  8. Joe

    Joe International

    9 August 2004
    nope never does, its been like this for months
     
  9. CW

    CW C Dub Founding Member

    6 October 2001
    Liverpool
    I would like to congratulate EA for fucking the 5v5 service up, cheers
     
  10. jonneymendoza

    jonneymendoza Legend

    1 January 2004
    Arsenal
    fucksakes. i can imagine 10v10 being worse
     
  11. winston

    winston Champions League

    7 August 2005
    I just tried and it was all working fine for me. I could join sessions and create sessions.

    I did happen to create a new PSN account yesterday so perhaps that new account has helped in some obscure way. I haven't tried my old account to see if my problems persist with it. For the few minutes or so it takes to set up a new account, it might be worth trying.
     
  12. CW

    CW C Dub Founding Member

    6 October 2001
    Liverpool
    If only we all had a PS3 we would give that a go
     
  13. riboflavin

    riboflavin League 2

    2 October 2004
    Los Angeles
    Man U
    Fucking EA. I really did enjoy the 5 v 5. As for resetting my router, well I reset it about everyday, its going bad, kinda old, and it loses connection at least twice a day, so not sure that is the problem for me. I think i need a new cable modem from my cable company also, that thing is also at least 5 years old...
     
  14. Coopz

    Coopz Retired Footballer

    27 April 2002
    The only reason for this was that EA fucked Fifa 5 vs 5 off and used the servers for Battlefield

    when 10 vs 10 comes out they will be back on decent servers and all will be well and good
     
  15. YoungGun_UK

    YoungGun_UK 20 TIMES!

    12 July 2007
    UK
    Manchester United
    Seems this only happened on the 360 though? I haven't seen any bugs on 5v5 yet on the PS3.
     
  16. tuta

    tuta Marseillais

    21 November 2004
    France
    Marseille
    I could play a game yesterday night on 360, but I can't connect right now :/...
    I'm having the strange message like riboflavin.
     
  17. riboflavin

    riboflavin League 2

    2 October 2004
    Los Angeles
    Man U
    Well considering its happening randomly to people, I would say that it has something to do with EA...
     
  18. jonneymendoza

    jonneymendoza Legend

    1 January 2004
    Arsenal
    fucking shit ea. i should get my money back. why cant EA sort out there servers once and for all? they dotn work in bf bc and now this? i hope they sort it out for 10v10
     
  19. Coopz

    Coopz Retired Footballer

    27 April 2002
    ah shit you just reminded me that i still have BF
     
  20. jonneymendoza

    jonneymendoza Legend

    1 January 2004
    Arsenal
    lol u guys wanna try BAP tonight?
     
  21. Tim7

    Tim7 Retired Footballer

    6 May 2003
    Gravesend
    Charlton Athletic FC
    it don't work mate
     
  22. Joe

    Joe International

    9 August 2004
    It don't even work in the day
     
  23. jonneymendoza

    jonneymendoza Legend

    1 January 2004
    Arsenal
    jesus almighty. that sucks BIG time. i expect that from konami but EA?
     
  24. Bitter Rivals

    Bitter Rivals International

    24 January 2005
    posted on EA forums

    worth a try?

     
  25. Tim7

    Tim7 Retired Footballer

    6 May 2003
    Gravesend
    Charlton Athletic FC
    Deffo worth a try for those who it don't work for! Stuart, give this a try mate as yours doesn't work currently does it?
     
  26. jonneymendoza

    jonneymendoza Legend

    1 January 2004
    Arsenal
    does urs work Tim? u guys wanna try BAP later tonight?
     
  27. Tim7

    Tim7 Retired Footballer

    6 May 2003
    Gravesend
    Charlton Athletic FC
    Mine has always worked funnily enough, and no I won't be online tonight sadly.
     
  28. jonneymendoza

    jonneymendoza Legend

    1 January 2004
    Arsenal
    what network provider are u with and have u done any port forwarding?
     
  29. Tim7

    Tim7 Retired Footballer

    6 May 2003
    Gravesend
    Charlton Athletic FC
    ISP is Sky Broadband, and yeah I've done port forwarding myself on my router and have an open NAT :TU:.
     
  30. jonneymendoza

    jonneymendoza Legend

    1 January 2004
    Arsenal
    what ports did you open and how did you enable NAT?
     

Share This Page

Welcome to Evo-Web! As a guest you can browse some of our forums. If you want to join in the discussions and get full access please sign up here.