1. dmxdex2020

    dmxdex2020 Premiership

    30 June 2005
    When i play theirs alot of games that just dont feel smooth after awhile.

    Fraps shows that im running at 60fps pretty much constant dipping to 58 on occasions.

    Gameplay just doesnt feel smooth.

    I got a geforce 470 and a core i7 so my rig is more than enough.

    Any tips on how to get the game more smooth.

    I also have VSYNC on.
  2. MadbaLL

    MadbaLL Interista per sempre!

    11 February 2008
    "Curva Nord"
    Inter Milan
    vsyc on, frame skipping off.
  3. Dazzlà

    Dazzlà UTG!!

    20 November 2007
    Bristol Rovers
  4. n4p4st4

    n4p4st4 Inglorious Bastards

    22 October 2005
    maybe try lowering gamespeed with jenkey's tool, not with kitserver. i was having trouble with this on pes2011, never fixed it properly. this game is freakishly and annoyingly weird and frustrating.
    also, try to fiddle with the resolution. maybe lowering it if you have it set to your native res, worked for me as a fix.
  5. jammiedodger

    jammiedodger Premiership

    26 February 2009
    Task manager(ctrl/alt/del)then processes. Find pes2012.exe and set to high priority.

    Oh and i have waiting for vsync and enable frame skipping ticked.

Share This Page

Welcome to Evo-Web! As a guest you can browse some of our forums. If you want to join in the discussions and get full access please sign up here.