1. We use cookies to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners. Learn More.

PES 5 PC graphic problems

Discussion in 'Pro Evolution Soccer - PC' started by cb7, 17 September 2005.

  1. cb7

    cb7 League 1

    5 August 2004
    Sport Lisboa e Benfica
    Hi!
    There´s always an horizontal line in the screen when i play the game, i had the same problem with pes4. What can i do to solve this problem?
     
  2. giannis

    giannis Guest

    i have this problem too, any one can help us?
     
  3. Slobber

    Slobber boycotting PES

    3 August 2003
    Merseyside, England
    Liverpool FC
    Download a tweak program for your video card, and enable the V Sync option for Direct3D.

    Cheers.
     
  4. KOC2000

    KOC2000 Conference

    9 July 2003
    What's your video card ?
    Anyways.. both ATI and nVidia card drivers have VSynd Enable/Disable option for D3D.. ENABLE it..
     
  5. BK_83

    BK_83 World Class

    7 June 2003
    singapore
    what horizontal line are u guys toking about? can u do a printscreen for us?
     
  6. cb7

    cb7 League 1

    5 August 2004
    Sport Lisboa e Benfica
    I´m using an ati radeon rx700 pro. I´ved tried to enable the vsync in the d3d options but the problem is still there. :\
     
  7. UrbanT

    UrbanT Guest

    This is definitely v-sync, its been the same for 4 and 5.

    You need to go into graphics options, 3D, Direct 3D, Custom, find the 'wait for vertical sync' option, and move the slider to 'always on' :)
     
  8. rIKmAN

    rIKmAN League 2

    15 June 2003
    Manchester, UK
    UrbanT: Mine is the opposite mate, I turn mine off for sweet gameplay, and put monitor to 60Hz...I`m on an ATI 9500.
     
  9. oca_mjaw

    oca_mjaw Non-League

    31 July 2003
    I have the same problem. WHen i turn vsync on, line dissapear but game become really chopy.
     
  10. cb7

    cb7 League 1

    5 August 2004
    Sport Lisboa e Benfica
    I´ve done that already but nothing changed ...
     
  11. APX

    APX FIN

    8 July 2005
    Suomi Finland
    that helps, but doesnt remove it completely. it still is there but its not as wide as it was before that
     
  12. mazanga

    mazanga League 1

    12 October 2003
    Groningen, Holland
    I had the same problem on the high setting with maximum resolution. I turned Vsync on and the lines are gone and everything still runs smoothly. Thanks guys! This game looks soooo much better than the pes5 beta on ps2
     
  13. playmedo

    playmedo Guest

    I could be wrong but all of you with image tearing is probably due to the fact that this games frame per second max out at 60 FPS by default. So if your monitor is set to run at a significantly higher refresh rate image tearing might occur. Best bet is to set monitor refresh rate to 60 hertz and enable vsync.
     
  14. APX

    APX FIN

    8 July 2005
    Suomi Finland
    i changed to 70hz and problem solved.
     
  15. krome

    krome Guest

    how do you enable vsync in ati catylyst control centre? i have looked everywhere,i have had this problem since pes3
     
  16. Morientes

    Morientes Conference

    30 October 2006
    I also have the problem that the game becomes very slow and chobby with vsync on. I have at tft monitor with a refresh rate of 60. I have a gf 7900 gto card. It worked fine on this monitor with vsync when I used a 6600gt card. Anyone know what might be wrong?
     
  17. Falastine

    Falastine League 1

    18 June 2006
    Set AA to 4x!
     
  18. crayon

    crayon Yamato Gaijin

    23 October 2004
    Hokkaido Japan
    Liverpool FC
    lol I fixed this in pes4 ages ago and forgot how to do it in pes5 - I have a fx5700le card. Can you help?
     
  19. Morientes

    Morientes Conference

    30 October 2006
    It does seem to help doing this, however it's still not quite good enough! Still too chobby! Any other ideas?

    Also when I exit my game after having used these settings, my desktop is totally garbled...the only thing I can see is the mouse and therefore I have to hard reset the computer. Very annoying, anyone here having experienced the same thing?
     

Share This Page

Welcome to Evo-Web! As a guest you can browse some of our forums. If you want to join in the discussions and get full access please sign up here.