1. We use cookies to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners. Learn More.

PC PES 2015 ANY LAG FIX ON ATI RADEON

Discussion in 'Pro Evolution Soccer - PC, PS2, PSP, Wii, DS' started by klarinogampros, 26 December 2014.

  1. klarinogampros

    klarinogampros Non-League

    10 October 2014
    I managed to find the best solution eliminating input lag,button lag,visual stutter especially on low pc performances with ATI RADEON and only with 1.01 official konami update

    1)First of all in settings-->controller settings-->we all play with DI(direct input)

    2) Install Radeon Pro.Create a profile with PES 2015.exe.
    Then go to Tweaks-->Turn Vsync Control,Always OFF and leave from this field.Don't change anything else

    Then go to Visual,check and tick the FXAA.The quality should be off

    Now and this is the most important change that we missed in the first place

    Go to vertical sync control and change it to Always on.You must scroll the bar to the end of the setting

    Apply the settings to the Profile
    Load pes 15 inside the radeon pro and play

    3) Inside the game go to the online settings and change the auto login to off

    My theory is that like nba 2k the game is always trying to load and transfer online data.

    I don't recommend to inactivate online communication, but the auto login must be off to reduce this online data transfer

    With these settings the response times are incredibly fast.The only drawback is 1 or 2 or maby none you will see a little tear but you can handle it.Its nothing important at all.The benefits are way better

    Now i realize that any patch with kits,stadiums or sweet fx make the game heavier
    I suggest you may use only a simple patch correcting the names(players and teams)

    I didnt try these settings with 1.02 konami update because the general opinion is that the game become worst

    So feel free to try these settings and Marry Christmas to all of you guys:)
     
    Last edited: 26 December 2014
  2. FaustDick

    FaustDick Non-League

    22 December 2014
    I also wrote it in the "input lag" thread: Best solution is to connect your mointor via HDMI-cable if possible. Believe it or not: It fixes the input lag problems.
     
    Last edited: 27 December 2014

Share This Page

Welcome to Evo-Web! As a guest you can browse some of our forums. If you want to join in the discussions and get full access please sign up here.