1. We use cookies to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners. Learn More.

PES 2008 DEMO:Unplayable because it's way too fast

Discussion in 'Pro Evolution Soccer - PC' started by mgc1971, 27 September 2007.

  1. mgc1971

    mgc1971 League 1

    30 November 2004
    And I dont mean it because the game's too arcade, I'm telling U this because on my PC - PIV 3,4 , Geforce 8800 and 3Gb DDR, the game plays like if I am pressing the fast forward button all the time - it takes 4 seconds for one player to go from one area to the other....how can I slow things down? I've playing the demo on a friend's computer and it runs normally
    Thanks in advance guys
     
    Last edited: 27 September 2007
  2. seppovich

    seppovich Peslover

    18 November 2003
    D - NRW
    BVB
    Re: PES 2008 DEMO:Unplayable becouse it' tooooo fast

    go to the folder where the game is installed, start "settings.exe" and uncheck the vsync-button.
     
  3. ggurak

    ggurak Non-League

    8 April 2005
    Re: PES 2008 DEMO:Unplayable becouse it' tooooo fast

    yep, that's a problem i got too... at 1280x720 res when you have the vsync option checked, the game is faster as double. and when you uncheck the vsync, game slows down, but with a fps decrease...

    now, i play the game at 1024x768, vsync checked, no problem so far; fluid gameplay and no speed issues.

    but (there is always a "but" with konami games on pc), i really would like to play in 1440x900 res (which is my monitor's native resolution), and the settings wont allow me, 1280x1024 is the max i can choose... that's a real problem we should handle sometime...
     
    Last edited: 27 September 2007
  4. mgc1971

    mgc1971 League 1

    30 November 2004
    thanks guys, I was playing at 1280x720 with the vync option checked too, so I guess that was the problem ;)
    Let's hope this will be fixed on the final version
     
  5. funkster192

    funkster192 Non-League

    23 August 2005
    Yep I had this same problem, its got to do with the refresh rate. For instance I had mine set to 120Hz and then checked Vsync in settings.exe and it ran double speed. But if you uncheck Vsync in settings.exe and use your video card drivers Vsync it doesn't run at double speed(Motion isn't that fluid, but ok). Another thing to say is if u change your refresh rate to 60Hz and use Vsync in settings.exe you'll have perfect motion, unless your video card can't supply enough fps. It kinda sucks though, that I can't have perfect motion with 120Hz(I'm still using CRT so there is some flicker at 60Hz) as with previous PES games.
     

Share This Page

Welcome to Evo-Web! As a guest you can browse some of our forums. If you want to join in the discussions and get full access please sign up here.