1. We use cookies to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners. Learn More.

Network play : Invisible ball?

Discussion in 'Pro Evolution Soccer - PC' started by 5P4WN33, 28 December 2008.

  1. 5P4WN33

    5P4WN33 Non-League

    28 December 2008
    Norwich, England
    Chelsea
    Whenever i play a network game (on pes 09 for pc), for at least half of the game i can not see the ball, just the shadow of it?:CONFUSE:

    Also, sometimes i notice an odd sphere of colour coming out of a players head? realy? i do?:SHOCK:

    Can anybody help me with this please? Im pretty sure that my drivers are up to date.

    Also i find that that "system saving" time goes on for an age.:BORED: is ther anything that i can do about this too?

    Any help would be greatly appreciated. cheers.
     
  2. 5P4WN33

    5P4WN33 Non-League

    28 December 2008
    Norwich, England
    Chelsea
    hmmm, no reply? Ive emailed konami with the problem but had no response...

    What else can i do?
     
  3. Kallinn

    Kallinn Viva la Rafalution !!!

    4 November 2007
    Iceland
    Liverpool !!!
    U could buy a console and play Fifa. ;)
    I know, what a terrible joke but hey, at least i answered. :))
     
  4. 5P4WN33

    5P4WN33 Non-League

    28 December 2008
    Norwich, England
    Chelsea
    well, i wouldnt expect a better comment off a scouser!

    FIFA is turd! so is this forum! i had to register, confirm, make 5 posts about the other rubbish thats hear and then when i finaly get to make my post then some dumb northern monkey tells me to get fifa???


    IDIOT!
     
  5. slvr_pdr

    slvr_pdr Non-League

    4 February 2008
    Portugal
    Sporting CP
    Do you have kitserver? If so, does it work if it's disabled? Have you put custom balls in the game?
    (I never had this problem... I'm just trying to help)
     
  6. 5P4WN33

    5P4WN33 Non-League

    28 December 2008
    Norwich, England
    Chelsea
    Ah... ha! Somebody's talking some sense:APPLAUD:

    I did try to install kitserver for some reason or another, should i remove it? im not even realy sure what its ment to do:CONF:

    Thanks for your response:BOP:
     
  7. slvr_pdr

    slvr_pdr Non-League

    4 February 2008
    Portugal
    Sporting CP
    Do you have any community patch installed? Do you have 1.20 update? Do you experience this in offline mode too?
    You could try removing any community patch you have installed, removing kitserver or even reinstalling the game, if the rest doesn't work...
    "odd sphere of colour" in replays or during game?
    are you in XP or Vista? (and maybe your pc's specs)
    (Don't know if I need all that info, but...)
     

Share This Page

Welcome to Evo-Web! As a guest you can browse some of our forums. If you want to join in the discussions and get full access please sign up here.