1. We use cookies to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners. Learn More.

WE2007/PES6 + Vista + Dual Core = Slow

Discussion in 'Pro Evolution Soccer - PC' started by nickpma, 30 June 2007.

  1. nickpma

    nickpma Non-League

    22 February 2006
    I've finally gotten my good old pc back, with a Geforce 6600, 1GB, AMD Athlon64 X2 Dual Core 3800+.

    So I decided to install Vista Ultimate and then install Pes 6 / We 2007.
    Ofcourse with the latest Nvidia drivers.

    But Pes6/We 2007 runs terrible. It slows down lots of times.
    I tried 3danalyzer, windowed mode, other drivers and the AMD dual core optimizer.

    I then rememberd that under XP I had the same problem, but setting the affinity to 1 core made the difference. Under VISTA this doesn't do seem to make a difference.

    Does anyone have other ideas? I'm beginning to like VISTA and all other games are working fine. Hope someone has a solution, I love pes!

    /btw I am not using the kitserver
     
  2. Trance_Allstar

    Trance_Allstar I love lamp

    18 March 2006
    Sweden
    I've no idea TBH. I would try some mdoded drivers (Omega I believe should have nVidia drivers, www.omegadrivers.net).

    Also, the usual fiddling with Vsync etc might work. Try all the resolutions available and see if one somehow is better.
     
  3. nickpma

    nickpma Non-League

    22 February 2006
    The omega drivers aren't for Vista :(

    Setting V-Sync on or off in Vista doesn't work...Vista overrides this. Besides, I don't think V-Sync is the problem here, but who knows!?
     
  4. Chris Davies

    Chris Davies At least, I think I am Staff

    14 May 2003
    Tranmere Rovers
    Trance_Allstar, the GeForce drivers on that site are from 2005 - I've still got a machine in this house that has similar problems to the ones mentioned by the thread starter, but if the drivers are that old, are they worth a try (the GeForce in the machine that is a waste of time is an 8 series card, which wasn't out when these Omega drivers were out)?
     

Share This Page

Welcome to Evo-Web! As a guest you can browse some of our forums. If you want to join in the discussions and get full access please sign up here.