1. We use cookies to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners. Learn More.

Vista Problem

Discussion in 'Pro Evolution Soccer - PC' started by NozNoz, 14 June 2007.

  1. NozNoz

    NozNoz Non-League

    21 November 2005
    I have a problem when running the kitserver on vista, the gamecrashes and i get a pes6.exe has stopped working. Anyone???
     
  2. Rob92

    Rob92 Guest

    It is the .exe that does it, when you replace the .exe with one other than the original, it crashes.
     
  3. kwala69

    kwala69 Guest

    on my kitserver it is just a matter or uninstalling and reinstalling each time the computer is restarted. This involves pressing one button twice in the setup in kit server, not removing all the files.
     
  4. ragsdj

    ragsdj Non-League

    22 March 2006
    Arsenal
    install the newest version of kitserver ;)
     
  5. robbro7

    robbro7 Guest

    I am having similar problems with my PES6.

    I've installed the latest kitserver, reinstalled PES6 but to no avail: it's still as slow as ever.

    My spec is:

    160gb HDD
    Core 2 Duo 2 x 1.83GHz
    2gb RAM
    ATI Mobility Radeon x2300

    Any ideas?
     
  6. pauloz!

    pauloz! Non-League

    17 June 2007
    Sydney

    This problem has been fixed for vista. You can use this file for any version of kitserver. Just extract the setup file over the original kitserver setup file and then remove then install again and everything should work ok:

    Vista Fix 6.4.1.1 (23 K)
    For all people using Windows Vista, this is a fix to the problem that you had to reinstall Kitserver after restarting Windows. This fix also works for other versions of Windows and Kitserver, but it makes no difference there.

    http://filevip.com/files/7695.vip
    http://www.speedyshare.com/819262125.html
    http://www.megaupload.com/de/?d=ML14NIWV
    http://rapidshare.com/files/21517756...setup-6411.zip

    Thanks to Robbie and Juce!



    There is also another problem with kitserver and vista and this is that v-sync cant be forced on while kitserver is also on snd you may experience really bad tearing and horizontal lines. I dont think this has been fixed yet...
     
  7. robbro7

    robbro7 Guest

    I've just installed that version of KitServer and PES6 is now running almost at full speed, cheers.
    ---------------------
    EDIT
    Can someone please explain to me why my old desktop PC can run PES6 flawlessly on medium and high settings, whereas my far superior (spec-wise) laptop can just about run it on low quality settings?

    Desktop spec:
    Windows XP, Service Pack 2; 1GB RAM; 2.01 GHz processor; NVIDIA GeForce FX 5200 (256MB) graphics.

    Laptop spec:
    Windows Vista Business; 2GB RAM; Core 2 Duo 2x1.83GHz processor; ATI Mobility Radeon X2300 (512MB) graphics.

    I know the graphics card in the laptop's crap; is that simply it?
     
    Last edited by a moderator: 22 June 2007
  8. Energia

    Energia Premiership

    22 December 2003
    the new kitserver fix the problem with long delays when quitting the game in Vista

     
  9. fanofmanu

    fanofmanu Guest

    hy!! i've problem with gdb manager and player gdb manager...
    so when i start the player gdb manager error loading "an error occurred while loading application" wtf??xD and then i click to OK and then i cant open any faces, hairs and other.GDB manager still dont work, id like to open the gdb folder and its doing nothing...THX

    Vista Ultimate,core2duo@3ghz,8800gts,2gb ram
     
  10. Solution

    Solution Non-League

    5 January 2006
    for GDB manager and PGM you have to run the program as Administrator or just set the settings as 'run as administrator':8):
     
  11. fanofmanu

    fanofmanu Guest

    thx, but i run it as administrator, but it doesn't work...
     
    Last edited by a moderator: 28 June 2007
  12. appledoor

    appledoor Conference

    9 May 2007
    yea i have the same problem i run GDB manager and then nothing it doesnt show anything anyone got any solutions
     

Share This Page

Welcome to Evo-Web! As a guest you can browse some of our forums. If you want to join in the discussions and get full access please sign up here.