1. We use cookies to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners. Learn More.

Sound has stopped working

Discussion in 'Pro Evolution Soccer - PC' started by Dee1888, 25 December 2007.

  1. Dee1888

    Dee1888 Hail Hail

    5 October 2004
    IRELAND 06
    CELTIC
    Hi guys,

    Went to have a quick game of Pro Evo and my sound has stopped working, eg., music and ingame chants but the commentators are still talking!! I have my game patched but have reverted back to the original sound file and still no joy :( I am totally confused because the last time I booted up the game it was working fine and I have done nothing since then :shock:
     
  2. doncherrati

    doncherrati Captain

    7 October 2007
    Hollanda
    As Roma for their shirts,
    wel replace the patched cv_0 img with the original from you cd that should be enough

    reply when you ve tried it
     
  3. spidercat_roger

    spidercat_roger Y dale (U)

    18 December 2005
    yeah, same occurred to me cuz one patch. Try to patch ur game again, but with the original files.
     
  4. Dee1888

    Dee1888 Hail Hail

    5 October 2004
    IRELAND 06
    CELTIC
    Thanks for the replies. I still had the old files in the folder so have already renamed them back to the original. I'll try a few things and let you's know how I get on.
     
  5. Dee1888

    Dee1888 Hail Hail

    5 October 2004
    IRELAND 06
    CELTIC
    I've removed the game completely and reinstalled. I also tried a different patch but the sound is acting very strange. There is no music in the menu screens, even though the sound bar is up full. Also when the game kicks off there is no referee whistle, but the commentating starts and a crowd noise kicks in. After about a minute or two the crowd noise disappears but the commentating stays, and then the crowd noise begins again!! If a goal is scored there is no added reaction from the crowd but the commentating is fine!!

    I am completely baffled and I have tried everything I can think of to sort this. Maybe I am being a muppet and am missing something really obvious but I am completely confuddled.......

    Any help would be greatly appreciated.

    Cheers.
     
  6. doncherrati

    doncherrati Captain

    7 October 2007
    Hollanda
    As Roma for their shirts,
    well if you d like the following steps you`ll get your sound working first of al to test if everything is allright is to replace the patched cv_0 with the original from dvd and start the game(then it should be working) to have souns with a patch the trick is to edit a copy of cv-_0 and other img files outside you img folder so when your finished with patching only thing you have to do is replace the files in the img flder with the patched ones (this worked for me though so give it a try and see,

    yo let me know ok

    see ya
     
  7. maxmull

    maxmull Non-League

    21 April 2007
    You should be glad, LOL\\:o/
     
  8. Dee1888

    Dee1888 Hail Hail

    5 October 2004
    IRELAND 06
    CELTIC

    Thanks for the reply. However, I have been patching Pro Evo for years and have a fair idea how things work. I have completely removed the game and reinstalled and I am still having the same problem. I have also repatched the game but to no avail. I am getting no music in the menu and ingame I hear the commentating but the crowd noise is there for a while and then it disappears. Also there is no onfield noise and no referee whistle.

    I changed my soundcard to a Emu 0404 and I presume the problem is stemming from it. However, Pro Evo is the only game that I am having problems on.

    If anyone can give any advice I'd appreciate it as I am completely lost as to what to do next.

    Cheers.
     
  9. tenebral

    tenebral League 2

    12 November 2007
    Paris
    Arsenal and Paris SG
    have you changed the file of the flags it can be because of it I had the same problem and now and don't touch to this file I have formated my hard disk to have a normal game I'm french excusme me for the mistakes.
     
  10. drugfree

    drugfree Banned

    24 August 2006
    Northern Ireland Belfast
    Linfield
    lucky u, the commentary does severe heads in. every time ronaldinho hits the ball its an annoying ronaldinhoooooooooooooooooo as if he was somewhat close even if the ball goes near the corner flag
     
  11. Energia

    Energia Premiership

    22 December 2003
    the problem is the VIDEO/AUDIO Sync...

    If you use XP try:

    START
    RUN
    write DXDIAG
    go on SOUND Pannel
    select Standard or basic acceleration and exit

    [​IMG]
     
    Last edited: 30 December 2007
  12. Dee1888

    Dee1888 Hail Hail

    5 October 2004
    IRELAND 06
    CELTIC
    Energia, thanks for the reply.

    However, still no joy :( With standard acceleration the problem is just the same and with basic acceleration there is no sound at all.

    The Patchmix settings for the Emu0404 is a pain and I think the problem is within the sound settings of my soundcard.
     
  13. Dee1888

    Dee1888 Hail Hail

    5 October 2004
    IRELAND 06
    CELTIC
    The plot thickens.....I have just reinstalled Pro Evo 6 and the ingame menu and crowd noises seemed fine but there was no commentating!! I am completely baffled!!
     
  14. BlaZiNgSPEED

    BlaZiNgSPEED League 1

    25 August 2007
    London, UK
    Manchester United
    it could be a damaged sound card:roll:

    Have you recently hit your PCs Tower from your anger problems? Cos if that's what you did it could've affected and dismantled parts of the Sound card:shock:
     
  15. vbelous80

    vbelous80 Non-League

    27 December 2007
    i fixed my sound as well but for some reason my playlist editor wont save

    any ideas for help
     

Share This Page

Welcome to Evo-Web! As a guest you can browse some of our forums. If you want to join in the discussions and get full access please sign up here.