1. We use cookies to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners. Learn More.

someone help me DAMNN I`m pissed off..

Discussion in 'Winning Eleven' started by johan, 23 February 2006.

  1. johan

    johan Guest

    Alright bought a Network Adaptor for my PS2.. disabled my modchip..bought the 14" ethernet network cable..plugged it in my cable modem and then to my network adaptor and now I have problems getting online..

    I tried all this by entering my IP number, Primary and Secondary DNS, even a DHCP hostname and it still won't connect.

    whats the deal..?
     
  2. bummy_jab

    bummy_jab League 2

    9 August 2004
    Did u unplug the modem and than plug it again?? u have to do that
     
  3. johan

    johan Guest

    I did everything.. now I think the reason why I cant go online is because I cant disable my damn DMS3 modchip wtf ?
     
  4. Artist

    Artist Guest

    Turn your PS2 on, and keep pressing start button until a message "Chip Disabled" appears. Then restart your PS2 and play.
     
  5. johan

    johan Guest

    i tried that..wont work..
     
  6. johan

    johan Guest

    Nevermind. I disabled the crap by having PS2 in "sleep mode" and then holded OPEN for 1 sec.. after that the chip is indeed DISABLED but stupid me I didn't know so I was testing original imported games by shutting the console OFF (which will enable the chip again) and then trying to see if its disabled. I successfully registered the adaptor and now I am officialy ready to KICK SOME ASS :D !! Look for me EvoWebJohan
     
  7. twophases

    twophases Hooked on editing

    3 June 2004
    Team F, Other Leagues C
    Get ready to have your ass kicked by me... j/k :lol: Online username: EbonicDogg
     

Share This Page

Welcome to Evo-Web! As a guest you can browse some of our forums. If you want to join in the discussions and get full access please sign up here.