1. We use cookies to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners. Learn More.

Serious Help needed

Discussion in 'Pro Evolution Soccer - PC' started by pokey8349, 1 November 2007.

  1. pokey8349

    pokey8349 Non-League

    1 November 2006
    Hi guys, kinda new here so sorry if this is a stupid thing to post but it is really getting on my nerves now.

    I played online with my friend on monday totally fine. On tuesday, i then went to patch one of the files and then it became corrupt halfway through due to it freezing or whatever. So I thought no worries, I will just put my backup in the folder, which I did. I then went to run the game, but now the only thing that happens is the little animated PES logo on the bottom left hand corner and stays there for about 10 minutes. I can't close PES down cos my PC becomes unresponsive so I just have to restart it. Dunno why this is happening - was fine 3 days ago, but not its not :-( (I have uninstalled and reinstalled but to no luck)
    Here are my specs (if this helps):

    Windows Vista Home Premium
    AMD Athlon 64x2 Dual Core Processor 4200+
    1gb RAM
    Nvdidia GeForce 7300 GS

    Any ideas?
     
  2. BlaZiNgSPEED

    BlaZiNgSPEED League 1

    25 August 2007
    London, UK
    Manchester United
    Make a windows system recovery and then try again :D
     
  3. pokey8349

    pokey8349 Non-League

    1 November 2006
    how do u mean mate? I went onto restore and it says no restore points which I find extremely odd...
     
  4. pokey8349

    pokey8349 Non-League

    1 November 2006
    has anyone got any ideas on this? I really want to play PES :(
     

Share This Page

Welcome to Evo-Web! As a guest you can browse some of our forums. If you want to join in the discussions and get full access please sign up here.