1. We use cookies to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners. Learn More.

Resolutions all messed up!

Discussion in 'Pro Evolution Soccer - PC' started by garym, 10 February 2007.

  1. garym

    garym Guest

    Hi, I am having big trouble with my pro evolution resolutions and was hoping someone can help me? The problem is I have installed a new version of Windows XP (legit), installed all my motherboard and latest nvidia drivers. Now pro evo won't startup at the correct resolution. I select 1280x720 in the settings of pro evo and it starts up in 480p. When i select 1920x1080, it just doesnt work at all! When I select 720x576 or any of other res it gives me either 1080i or 720p with quite a lot of the screen missing. I have un installed drivers and reinstalled them, tried everything even entering my own custom resolutions. I am back to sqaure 1 now and hoping some genius from EVOWEB can help me out! :) Thanks.

    Gary

    Ps. running nivida 7950 GX2 with latest drivers from nvidia website.
     
  2. kdjac

    kdjac League 2

    3 May 2004
    Ireland
    Last edited: 10 February 2007
  3. garym

    garym Guest

    Great, it worked! Thank you, now I can play in 720. :applause:
     

Share This Page

Welcome to Evo-Web! As a guest you can browse some of our forums. If you want to join in the discussions and get full access please sign up here.