1. We use cookies to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners. Learn More.

Radeon users - your settings

Discussion in 'Pro Evolution Soccer - PC, PS2, PSP, Wii, DS' started by NorD., 5 November 2012.

  1. NorD.

    NorD. Facemaker

    21 June 2006
    3-miasto
    Since I purchased a new card (HD 5770 after 9600GT) I was looking forward to see no sluttering. I installed fresh Win 8 RTM 64. After all trials I still see sluttering and frankly I don't know what to do next. I use freshest drivers 12.10.
    Could you write your settings I mean:

    - 3D settings in CCC
    Anti-Aliasing preference manually
    Temporal Anti-Aliasing (using SmoothVision™ HD)
    Anisotropic Filtering preference manually
    Anisotropic Filtering to automated preference
    Catalyst™ A.I. setting
    Mipmap detail level
    Wait for vertical refresh setting
    Adaptive Anti-Aliasing
    Tripple Buffering

    - Do you use any other programs like Game Booster ?

    Thx in advance.
     
    Last edited: 5 November 2012
  2. Arsenal4Life

    Arsenal4Life Premiership

    6 February 2006
    The Gunners
    Very important to untick enable graphics overdrive and have mipmap and texture filter set to Quality. Refer to pictures. I do not use any other programs either, just these settings.

    [​IMG]

    [​IMG]
     
  3. NorD.

    NorD. Facemaker

    21 June 2006
    3-miasto
    Which system do you use 7, or 8 32 or 64 ? What is the CPU and RAM ?

    I used this settings and nothing changes. I think I have some blockage which disables fluid game. I tried various systems and always slutters.

    My specs:
    Intel(R) Core(TM)2 Duo CPU E7300 @ 2.66GHz x 2 ‎(2.66Ghz)‎64bit
    Ram 3,3 GB PC2 8500 OCZ 2P1066
    Radeon HD 5770 1024MB 128 bit (previous NVIDIA GeForce 9600 GT 512 256bit)
     
    Last edited: 6 November 2012
  4. footyfan

    footyfan Pornaddict!

    13 December 2002
    its your processor pal, core2duo's aren't good enough anymore, i had one changed to I7 and problem solved.
     
  5. NorD.

    NorD. Facemaker

    21 June 2006
    3-miasto
    Yes but PES doesn't have much requirements in that point besides I overlocked it to 4Ghz without any results.
     
  6. ImpossibleYesbutitsTrue

    ImpossibleYesbutitsTrue Banned

    9 October 2010
    OverDrive works fine no need to disable it, in most cases.
    It is important to check both AA and AF is application controlled, same goes obviously for tessellation, A.I. slider to the max. right as high quality, not checking the surface optim.
    Mip-map slider to the max. right, Vsync second from the left, my suggestion is to use vsync but through the settings.exe to get a smooth and constant(fps) experience.
    AA Slider super-sample, shouldnt make a difference but i had a problem i forgot and that was the issue it wasnt set to super sample, weird i know.

    thats it, i use d3d_antilag tool extra for max render ahead feature, to get best response in-game, no other tools.
     
  7. NorD.

    NorD. Facemaker

    21 June 2006
    3-miasto
    I tried these settings but no use. What is strange Fraps shows 60fps an I have sluttering and when I choose night it is just massive sluttering, 3x more than in my previous 9600GT card :(
    Very strange.
     
  8. footyfan

    footyfan Pornaddict!

    13 December 2002
    doesn't matter about the clock speed, the processor architecture is ancient by today's standards.
     
  9. NorD.

    NorD. Facemaker

    21 June 2006
    3-miasto
    E8500 would be good ? I have socket 775.
     

Share This Page

Welcome to Evo-Web! As a guest you can browse some of our forums. If you want to join in the discussions and get full access please sign up here.