Problems?

Discussion in 'The Site' started by Chris Davies, 11 October 2006.

  1. Pedro100

    Pedro100 Non-League

    18 January 2011
    hey men, i send 2 mensages private but arent in my sent box...
    apeear the mensage : ''Sent Items contains 0 messages.
    You have 0 messages stored, of a total 250 allowed''

    Please, can you help me?

    sorry for bad english, im brazilian
     
  2. Tom

    Tom Administratør Staff

    12 December 2001
    Hamburg
    I'm not quite sure on this one, so I'll leave it to Mart. Please be patient and wait for his response. Cheers!
     
  3. Mart

    Mart Executive Janitor Staff

    28 February 2002
    NYC
    Darlington FC
    Underneath the PM window when you're composing the message make sure the option is ticked to save it to the Sent Items folder:
    [​IMG]

    You can make sure that's ticked by default by ticking it in User CP > Edit Options > Messaging & Notification:
    [​IMG]

    Let me know how it goes.
     
  4. Pedro100

    Pedro100 Non-League

    18 January 2011
    wow...it is...thanks!!!
     
  5. S-NipE

    S-NipE World Cup Winner

    17 May 2008
    Germany
    German NT
    Just a short question: Has something changed about the pages here? Since one week the forum is loading very very slow. I did not change anything at my comp and I noticed the same effect at another computer, so I am not quite sure what is the reason for this.

    A general failure of my internet connection can also be eliminated as everything else loads fast as ever with the highest possible speed.
     
  6. Tom

    Tom Administratør Staff

    12 December 2001
    Hamburg
    I've been having the same problems a week ago. 80% of my clicks took an eternity (like one or even two minutes) to load. However, it's been back to normal for me for the last few days, though. Well, most of the time, that is. Still some smaller hiccups here and there.

    I've also posted this in our hidden staff area but it appeared as I was the only one having these issues. Maybe it's a German provider issue of some sort? I'm with 1&1 (using T-Com backbones), what about you, mate?
     
    Last edited: 5 December 2011
  7. S-NipE

    S-NipE World Cup Winner

    17 May 2008
    Germany
    German NT
    Arcor(using the Vodafone stuff if I'm not mistaken). Interesting fact is, that now, two hours after my post, the pages are much faster and in "normal speed".

    No idea, where this comes from, but as I said before, evo-web was the only of my visited pages with such a loss of speed. Maybe really some problems from German providers with pages in the US(although I can't believe this, otherwise Youtube would have been much slower, too). But most important is that is at its normal speed again right now, so no reason to do something.
     
  8. Tom

    Tom Administratør Staff

    12 December 2001
    Hamburg
    I've been getting some severe problems again this evening, so I think it's still worth keeping an eye on. Right now it's fine, though.

    Please keep me updated on this. I'd also like to have some more replies in here from other (non-German) members regarding this issue. Cheers!
     
  9. gerd

    gerd Retired Footballer

    8 January 2002
    Over the moon
    KRC Genk, Spurs
    No problem for me Tom.
    A couple of weeks i had another weird problem for a couple of days.
    I simply could not enter the forums because over the link to the forum, there were publicity links...it messed up the lay-out of the home page and "blocked" the link with the forums.
     
  10. PLF

    PLF Legend

    2 August 2004
    No problems for me either.
     
  11. Dar

    Dar Part Timer Staff

    21 February 2003
    Dublin
    Yeah that was an issue we sorted quite quickly, and by we I mean Mart. I told him about it and he fixed it, so I'm taking 50% of the credit. No need to thank me... :P

    Oh well ok, if you must.... :SMUG:
     
  12. Tom

    Tom Administratør Staff

    12 December 2001
    Hamburg
    Haha :)

    Cheers so far, guys. It's been smooth sailing for me since I last posted in here, so here's hoping my bad luck isn't going to read this like it did last time.
     
  13. S-NipE

    S-NipE World Cup Winner

    17 May 2008
    Germany
    German NT
    Same goes for me, no problems any more.
     
  14. Valon

    Valon Banned

    30 September 2010
    Atlanta GA
    Liverpool & Lecce
    works fine for me too
     
  15. BobbyBox

    BobbyBox WING NUT!

    10 October 2003
    Arsenal
    Hello didn't know where to put this but is the time on Evoweb wrong? I am two hours ahead, but it shows I am 3 hours ahead? and I have the right time where I am?
     
  16. S-NipE

    S-NipE World Cup Winner

    17 May 2008
    Germany
    German NT
    "My" time is displayed correctly. Shows 2200 as date of my post, which is the correct time here in Germany right now.
     
  17. Tom

    Tom Administratør Staff

    12 December 2001
    Hamburg
    My german time's correct, too.

    However, Bobby, you can always change your time(zone) manually by going into your User Control Panel --> Edit Options --> scroll way down until you come across the Date & Time Options. Try different zones until you find the one that fits :)
     
  18. BobbyBox

    BobbyBox WING NUT!

    10 October 2003
    Arsenal
    Thank you, should have tried that before :))
     
  19. S-NipE

    S-NipE World Cup Winner

    17 May 2008
    Germany
    German NT
    I am not quite sure, if this is the right place to write it as I am not really reporting a problem, but a suggestion and I don't want to open a new thread for such small things.

    I just reported a post to the admins of this forum with the "report"-triangle-symbol and they responded very quick and as I wanted them to do and I had the idea of creating something like a feedback- or ticket-function regarding the status of the report. It could show the user, if any admin saw the report and did something about it and could give a very brief information about the status. For example, if I report a post, because it's the result of a spambot posting ads, a ticket would be opened and I could follow the development of the situation from "reported" over "noticed by an admin" to "deleted". Maybe a short comment section could also be integrated to help in cases where the situation is a bit unclear, for example I once had a "meeting" with Lami , when I reported a spampost with a very short report saying "Spam" ( :D ) and he accidentally thought I was spamming.

    I know, I could simply check the thread to look if the admins did anything after I reported it, but this costs time and a simple ticket system could make things a little bit better in my opinion.
     
  20. Tom

    Tom Administratør Staff

    12 December 2001
    Hamburg
    Thanks for your suggestion :)

    First of all, I don't think that our forum software would support that, at least not without some huge efforts, but I would have to leave this up to Mart to answer.

    Rest assured, though, we're taking a careful look at every single report in our secret staff forum area which solely contains your reports. There's not a single report that could slip the always watchful eyes of us admins or fellow mods as they're always displayed as single new unread threads until being looked at and discussed/sorted by any of us.

    Still, if you find your reports not being taken care of ~half a day later (max), we probably didn't think it was worth sorting out. To be honest, I've never felt there was an explanation needed in those cases, but if you still like to get *any* reaction whatsoever, feel free to drop us a PM or leave a remark in your report if you think it's *that* important.

    Cheers!

    Tom
     
    Last edited: 21 August 2012
  21. RealMadrid

    RealMadrid Banned

    21 August 2012
    Egypt
    Of corse real madrid
    Hello , friends ..

    i have this proplem .. at first i cna't make a reply and make a topic after i completed my registration i can make replys , but still can't make topics ..

    when i need to make topics that message appears ..


    [​IMG]

    so i hope anyone can help because i saw someone his name tom said in a topic in this forum says please say to don't delete ..

    at the end , i'm very sorry about my very bad english , i hope any answer about my proplem .. thanks !!
     
  22. Tom

    Tom Administratør Staff

    12 December 2001
    Hamburg
    Stop wasting your time. You were banned and we will keep on banning you.
     
  23. RealMadrid

    RealMadrid Banned

    21 August 2012
    Egypt
    Of corse real madrid
    okay , i'm really very sorry i'll be really strange mate , please ,give me just one chance
    trust me i'll be anew one , i sware
     
  24. S-NipE

    S-NipE World Cup Winner

    17 May 2008
    Germany
    German NT
    I never had a doubt about you guys not working correctly. :P

    But okay, it was just an idea that came up in my mind, if you have an own list with all this reports everything is fine, too. :TU:
     
  25. Tom

    Tom Administratør Staff

    12 December 2001
    Hamburg
    No. We don't ban people so they can simply register again as if nothing happened. Why should we ban people in the first place if we did allow that? What logic is that? You deserved a permanent ban for how you insulted that other guy and these are the consequences that come along with it. Bans need to hurt.

    (Try again in a few weeks, maybe we'll have forgotten about it by then.)
     
  26. Tom

    Tom Administratør Staff

    12 December 2001
    Hamburg
    To give you an example, this is how it looks like.

    [​IMG]

    [​IMG]
     
  27. S-NipE

    S-NipE World Cup Winner

    17 May 2008
    Germany
    German NT
    Okay, thanks for the view behind the admin curtain. ;)
     
  28. S-NipE

    S-NipE World Cup Winner

    17 May 2008
    Germany
    German NT
    What happened to the logo of the "Patches and Option Files"-sub-forum? Don't see anything there atm, just a blank square of grey.
     
  29. Tom

    Tom Administratør Staff

    12 December 2001
    Hamburg
    Im Forums-Index? Sehen okay aus bei mir (FF und Safari). Haste mal den Cache Deines Browsers geleert und neu geladen?

    [​IMG]
     
  30. S-NipE

    S-NipE World Cup Winner

    17 May 2008
    Germany
    German NT
    Tatsache. Bloß seltsam, dass ich das vorher in den ganzen Jahren nie hatte. Egal, problem solved. Thanks! :TU:
     

Share This Page

Welcome to Evo-Web! As a guest you can browse some of our forums. If you want to join in the discussions and get full access please sign up here.