1. We use cookies to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners. Learn More.

Problems clicking on thread & forum sections links? appearing as not clickable?

Discussion in 'The Site' started by Simcut, 25 October 2010.

  1. Simcut

    Simcut BF3 Addict

    1 September 2007
    Hertfordshire, England
    Newcastle & Barnet
    Hey all

    Just wondered if I was the only one that is having problems where the forum sections and thread links are appearing as not clickable? like I hover my mouse over what should be the link but it stays as a cursor instead of changing into the finger & hand icon?

    I'm using Google Chrome, and have restarted Chrome and the problem still persists, any suggestions? :(

    Cheers
     
  2. Tom

    Tom likes turtles Staff

    12 December 2001
    Hamburg
    Hmm, everything appears to be fine for me here (Firefox 4 Beta). Maybe it could be related to some sort of (invisible) ad layer like the one Milanista posted [​IMG]?

    Judging by your text, though, even a refresh doesn't fix things? If so, which areas are affected by this? And when did it start happening?

    Tom
     
  3. Hawke

    Hawke ♫ Celery , Celery ♫ Staff

    19 January 2005
    UK
    Chelsea
    No issues here , firefox 3.6
     
  4. Simcut

    Simcut BF3 Addict

    1 September 2007
    Hertfordshire, England
    Newcastle & Barnet
    I reinstalled Google Chrome (non-beta) and it fixed it, meant to post here before now, thanks anyway :)
     
  5. tc811

    tc811 Resident Evo-Web Retard

    9 January 2008
    United States
    Arsenal FC
    I think it happens when a flash ad is loading at the top of the page and an adblocker is present.
     

Share This Page

Welcome to Evo-Web! As a guest you can browse some of our forums. If you want to join in the discussions and get full access please sign up here.