1. We use cookies to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners. Learn More.

Problem with LCD-TV :PES2009: settings??

Discussion in 'Pro Evolution Soccer - PC' started by kubikrubik.21, 16 October 2008.

  1. kubikrubik.21

    kubikrubik.21 League 2

    29 December 2007
    Germany
    Olympique Marseille
    hello,

    today i have the game too :D
    i have a LG LCD TV and this one is connected with my computer. so i want to feel the game on the big screen. but my problem is, when i begin a match and there are some fast actions, the picture become some horizontale stripes. this makes the game stucking. i hope u anderstand me.
    on my computer monitor everything is well. so please help me somebody. i remember the same problem with 2008, but i cant remember.

    thanks
     
  2. Highl1

    Highl1 Non-League

    14 February 2006
    It's the LCD, it happens only in PES on PVA or S-IPS panels, you will just have to get used to it
     
  3. NikLaw

    NikLaw Conference

    26 September 2007
    Turn on vsync in the settings menu.
     
  4. kubikrubik.21

    kubikrubik.21 League 2

    29 December 2007
    Germany
    Olympique Marseille
    the vsync setting is grey. i cant turn on or off
    i use a nvidea geforce 8800gts with 320mb
    what is wrong

    reinstall game?
     
  5. NikLaw

    NikLaw Conference

    26 September 2007
    Try to force vsync via control panel (3D settings).
     
  6. kubikrubik.21

    kubikrubik.21 League 2

    29 December 2007
    Germany
    Olympique Marseille
    u mean the nvidea control panel??

    i will look 4 it

    edit:

    yeah thank u very much i found the setting
    it works well :)
    the only thing is that it looks like the game is a little bit slowlier
    but still faster than FIFA :)

    thank u very much
    great and fast help
    cool forum
     
    Last edited: 16 October 2008
  7. kenny12345

    kenny12345 Non-League

    18 April 2007
    Mate, if the game is really slow try ticking frame skipping to on. This made it run just fine for me on an 8800.

    YNWA
     
  8. Prutser

    Prutser Non-League

    10 January 2005
    i cant turn on or off vsync also in the settings of PES2009.
    Anybody knows what the problem is ?
    A friend of my can turn it on and has an older videocard.
     
  9. The_Special_One

    The_Special_One #helpmemeetgenie

    17 August 2007
    Lovely Estoril
    #geniearmy
    My problem too. I have a 9600 GT graphic card and I can turn on Vsync but those horizontale stripes are there.
     
  10. yahoodee

    yahoodee Non-League

    8 December 2004
    afaik you can use vsync only when your display framerate is set to 60hz (or 50)... i dont get it anymore
     
  11. NikLaw

    NikLaw Conference

    26 September 2007
    Check your vsync option at nvidia´s control panel. Maybe it´s set to "force vsync off".
     
  12. kubikrubik.21

    kubikrubik.21 League 2

    29 December 2007
    Germany
    Olympique Marseille
    yeah its just like afaik said

    i could turn vsync on, when i set my display framerate to 60Hz
    if u dont like it, look at your nvidea control panel
    there are many settings :)


    the game speed wasnt slow, i just thougt, because i played the become a legend mode. there was the game speed 2x faster until the trainer bring ME in the game :)
    after that the game look very slow :P
     
  13. The_Special_One

    The_Special_One #helpmemeetgenie

    17 August 2007
    Lovely Estoril
    #geniearmy
    Thanks my friends. I changed nvidia options and it works. Thanks again.
     
  14. maxnod

    maxnod Non-League

    6 April 2010
    wutz the size of your LG TV?
     

Share This Page

Welcome to Evo-Web! As a guest you can browse some of our forums. If you want to join in the discussions and get full access please sign up here.