1. We use cookies to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners. Learn More.

Problem on PES 2008 with 6600GT

Discussion in 'Pro Evolution Soccer - PC' started by L.A., 30 September 2007.

  1. L.A.

    L.A. Non-League

    18 April 2006
    My problem is the graphic setting, I can only choose the minimum detail and resolution, is very strange because the 6600GT is a good video card and support shader model 3. I tried changing the driver, i tested the last driver (163.71) and old driver (77.77) with the same result. I think the PES 2008 don't recognize my video card, but i don't know what i can do.
    Can somebody help me? please.

    PD: Please, don't reply "buy a new video card"
     
  2. monkeyball

    monkeyball Non-League

    28 September 2007
    same problem here with my 6600GT. However i can choose medium detail setting.

    I suspect this isn't a problem with the game but simply with the demo. Be patient.
     
  3. layzie86

    layzie86 Conference

    28 October 2006
    Hey, I also have the 6600 GT, but I am able to play the game fairly smooth on 1024x768 and medium detail settings.
     
  4. mosu90

    mosu90 Championship

    28 August 2006
    Romania
    U.Craiova
    me too, i can play also with high detail i have 6600EN Top Silent from asus, but at high detail i have slowdowns, i think it's my procesor
     
  5. drozdzynski

    drozdzynski www.Pes-Arg.com.ar STAFF

    26 June 2005
    Buenos Aires
    River Plate
    i had version 163.71 and when i want to select high quality the programs says that isnt possible, and i have a 8600gt..
    now, i´ve installed 162.18 version and play pes2008 demo in 1280x1024 high
     
  6. Angel777

    Angel777 Conference

    18 July 2005
    Try with beta nvidia driver same bioshock, i have 6600gt and play very speed (medium details,strange problem with audio..)..with the demo..maybe final version with i will play with high details...
     
  7. jondux

    jondux Conference

    28 August 2006
    I got a 6800xt and having problems also. Playing on 1400x900 medium detail. I get periods of lag and smoothness. My processor is only a athlon xp 2400. Think that might be the problem. It runs better on 1400x900 (native res) than any other lower resolution which is strange.
     
  8. JimboPL

    JimboPL League 1

    29 July 2004
    Wroclaw, POLAND
    Demo needs 256MB card for High Settings.
     
  9. berkleg

    berkleg Conference

    27 December 2005
    same here with my 6600gt, wont let me choose high detail settings. Plays fine on medium detail at 1280x1024, smoother than at 1024x768 which is weird but i'm not complaining.
     
  10. monkeyball

    monkeyball Non-League

    28 September 2007
    Well i've got a 128 AGP card. that might be the problem. I'm pretty sure Konami will address this issue. I don't see why they wouldn't..
     
  11. lemonlemon

    lemonlemon Non-League

    25 September 2007
    I think the one that needs to address issues here is you because your computer is older than your mother! I mean you can't expect to play games on highest detail with a computer like yours in 2007.
     
  12. Elite

    Elite League 1

    24 June 2002
    The Netherlands
    I`ve also got a problem with my 6600GT although i don`t think it`s the card. I`ve got a AMD 64 3.4 cpu and 2 gig memory.. I think it`s just a setting not included in the demo :)
     
  13. cesarpo

    cesarpo pesmaster

    14 June 2006
    i have basically the same card, and i can play in high settings at a a low 720x480 , with some slowdowns in gameplay and of course in replays.

    if u use fraps, u will notice that when there are certain number of players visible at the same time, the game crops the fps to 30, removing frame skipping shows this very clear. the chances are that these slowdowns are consequence of poor coding or that some of us need new CPU,

    lets wait for the fianl release..
     
  14. monkeyball

    monkeyball Non-League

    28 September 2007
    Actually i got my PC 3 years ago. I got a AGP motherboard because back then it was relatively difficult to get PCI motherboards down here in Australia.
     
  15. dr13

    dr13 Non-League

    11 December 2005
    I am yet another one with a 6600 GT 128 MB who can't play in high settings. Hope Konami could solve this for the final version...
     
  16. Falastine

    Falastine League 1

    18 June 2006
    Problem is the 256 mb card we need it we have only 128
     
  17. eslatus

    eslatus former 1st Div player

    2 April 2007
    Caribbean
    Arsenal
    i own a nvidia 6200, 256 agp on vista ultimate and a amd Semprom 2.6g and a gigabyte on ram, as you can see, this is not the best hardware to run any game even in medium settings, the extrange here is that when i installed the demo the only trouble that i got was i've to install dx9c and since then i can use high settings and all resos that came in the settings, another courious fact is vista see the card as 512megs, i dont know why, i was thinking in another card like 6600 perhaps, cause looking at the minimum requirement for the game, my setting arent even close, on my laptop, the card is a intel at 128megs but i can play it but in half settings
     
  18. L.A.

    L.A. Non-League

    18 April 2006
  19. layzie86

    layzie86 Conference

    28 October 2006
    How does kitserver solve your problem L.A.?
     
  20. silkcut04

    silkcut04 Banned

    24 April 2006
    Northern Ireland
    Leeds United
    What drivers are you guys using with the 6600GT 128MB CARD?

    REGARDS
     
  21. pangkt

    pangkt Guest

    I got 7300GT.I can play in high details,But the players running feel a bit slag.When zoomed in during replay , the motion becomes slow.Any help ?
    My PC spec
    intel duo core 1.87ghz
    1Gbytes mem
    directx 10 as it comes together with vista.

    someone has suggest to download MS SDK , but it seems to me nothing is improve.
     
  22. L.A.

    L.A. Non-League

    18 April 2006
    because:

    i'm using the last drivers(163.71).. but another good driver is the version 77.77.
     
    Last edited: 3 October 2007

Share This Page

Welcome to Evo-Web! As a guest you can browse some of our forums. If you want to join in the discussions and get full access please sign up here.