1. We use cookies to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners. Learn More.

PES5 Online Problem - Port 5730 Error

Discussion in 'Pro Evolution Soccer' started by shax101, 13 December 2005.

  1. shax101

    shax101 $HAX

    20 October 2003
    Hi, i am trying to connect online but i keep getting this problem saying it cant "transmit via UDP Port 5730"

    i have looked around the forums & it is not useful to me because i am not connecting straight to the router

    i have a Speedtouch 330 modem so it connects to the PC via a USB.

    i then had to get a cross over ethernet cable to connect my PS2 & PC

    all the settings are correct & the PC recognises the ethernet connection

    but when it says "testing network connection" ... i get this Port 5730 problem..

    can anyone help ??

    thanks
     
  2. mattster12

    mattster12 All-round Bastard

    11 April 2005
    Have you changed it in game through the port settings?? You need to do this too, also if you have a firewall make sure this port open ;)
     
  3. shax101

    shax101 $HAX

    20 October 2003
    what do you mean "Have you changed it in game through the port settings??"

    where is this option? ive got the slim PS2 by the way if that helps.

    i was told by Sony to leave the DNAS as AUTO. i cant find any port settings option.

    plus i do not have firewall soo thats not a problem. any thing else i should check?

    thanks
     
  4. mattster12

    mattster12 All-round Bastard

    11 April 2005
    When you first attempt to go online before you choose your profile you have the option so choose network configuration or by pressing :circle: you can change the port settings. It's on the first main screen at the bottom after you've chosen the network option :)
     
  5. shax101

    shax101 $HAX

    20 October 2003
    o right kool. thanks mate.

    just entered 5730 in the port number bit...

    damn... just tried it again & i still get that error !!

    any more solutions please?
     
  6. granulated

    granulated Guest


    Are you using ZONE ALARM ?

    If so..you need to set firewall sensitivity to MEDIUM or lower.
     
  7. mattster12

    mattster12 All-round Bastard

    11 April 2005
    He did say he wasn't using a firewall, but shax101 are you using win xp service pack 2 cos that has a firewall built in.
     
  8. Slobber

    Slobber boycotting PES

    3 August 2003
    Merseyside, England
    Liverpool FC
    Can you use direct connection with the PS2? If so, use that.
     
  9. mattster12

    mattster12 All-round Bastard

    11 April 2005
    You can but you need a router/modem with a ethernet cable port, he only has a usb modem so he needs to do it via internet connection sharing.
     
  10. Slobber

    Slobber boycotting PES

    3 August 2003
    Merseyside, England
    Liverpool FC
    Connecting with USB is horse shit. He needs to start using ethernet regardless of using the PS2 online or not.
     
  11. shax101

    shax101 $HAX

    20 October 2003
    Yep, i have a shitty USB modem connection to the PC

    Internet Connection Sharing configurations ok

    cross over cables ok

    network settings ok

    dnas ok

    no firewall on my PC

    windows 2000

    is there any way to check if i have firewall on windows 2000?

    is there any way i can FREE Port 5730 in windows 2000?

    any one else on crappy wanadoo broadband with a speedtouch 330 modem?

    thanx for da replys!!
     
  12. Dar

    Dar Fullonrapist Staff

    21 February 2003
    Dublin
    Best bet is to just buy a Router/Gateway. You need to start connecting through Ethernet anyway, so do that and then you'll be able to solve the problem easily.

    Otherwise try a different port to 5730 on the PS2 setup, trial and error until you find one that works :)
     
  13. shax101

    shax101 $HAX

    20 October 2003
    ye i have to buy another router!!

    thats what konami said anyway.

    ive got this Efficient Alcatel 5861 Router (black)...

    how do i connect my Wanadoo Broadband with this router. i dont have a manual or anything. its just been lying around in my house for a long time.

    any one have any ideas?

    thanks
     
  14. Dar

    Dar Fullonrapist Staff

    21 February 2003
    Dublin
    Stick your phoneline into the Phone jack on the router, connect it to your PC via Ethernet, then either check the Wanadoo website for configuration details of their service, or ring them up and ask for them.

    Google the model and make of your router and find an online manual so you can get to its configuration page (usually 192.168.1.254), get to it using your web browser and then go to www.portforward.com and look up your router model to set up the port you want to run PES5 on. :)
     
  15. shax101

    shax101 $HAX

    20 October 2003
    Hi, this is the router that i have lying around.

    its called Efficient Alcatel 5861 Router. & this is what it looks like:

    http://www.chipweb.de/dsl/index.php?menu=2&id2=42

    i have nooo manual & therefore no way to configure the settings. i have searched for a manual on the net but couldt find anything!

    what can i do now?

    (by the way, what router is everyone else using?)
     
  16. Dar

    Dar Fullonrapist Staff

    21 February 2003
    Dublin
  17. shax101

    shax101 $HAX

    20 October 2003
    Hi,

    Ok i have a BT Voyager 205 Modem/Router now.

    Im trying to connect the router to the PC and then hopefully to my Wanadoo broadband.

    i have checked online:

    http://www.portforward.com/btvoyager/205adsl-dhcp.htm

    i typed in the IP in the browser but it says Cannot Be Found.

    do i have to be on the Internet? because i have tried accessing the IP thing with my current internet connection (speedtouch modem & wanaddo) but it does not work.(at this point, the DSL is connected from speedtouch to the phone line)

    i have also tried by connecting the BT Voyager 205 DSL to the phone line but obviously, as the hardware is not activated with the PC, i cannot access the Internet & therefore cant use the IP 192.168.1.1 in the browser...

    soo what do i do?? anyone any good with connecting routers to the PC?

    thanks!!
     

Share This Page

Welcome to Evo-Web! As a guest you can browse some of our forums. If you want to join in the discussions and get full access please sign up here.