1. We use cookies to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners. Learn More.

PES 6 doesn't run properly

Discussion in 'Pro Evolution Soccer - PC, PS2, PSP, Wii, DS' started by ReAniMaTioN, 4 January 2014.

  1. ReAniMaTioN

    ReAniMaTioN Madrismo

    31 July 2006
    Bulgaria
    Real Madrid
    Hey guys,

    Recently I decided to go back to PES 6 (and what an amazing game it is:SHOCK:) but I'm having a bit of a problem with it. Obviously, my configuration is not the problem (Dell XPS L502x - Nvidia GT 540M, 6 GB Ram, i7-2630QM) and it should be more than capable of running a 7 year game (as I don't have a lot of problems with newer games). The screen is tearing up and the game just doesn't run smoothly. After I enabled 3x buffering and Vsync (via Nvidia control panel) there was an improvement but it's as much as I hoped. Tried also running it in compatibility mode (Windows XP SP3) and as administrator but no real improvement.

    I'm using Windows 7 which I believe is the root of the problem. Any ideas how to make that absolutely fabulous game run smoothly?
     
  2. fricky

    fricky Non-League

    25 June 2011
    i have the exact same problem bro! let me now if you find out the solution. I'll do the same. gl
     

Share This Page

Welcome to Evo-Web! As a guest you can browse some of our forums. If you want to join in the discussions and get full access please sign up here.