1. We use cookies to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners. Learn More.

pes 2010 not working right on windows 7

Discussion in 'Pro Evolution Soccer - PC' started by foldy69, 30 October 2009.

  1. foldy69

    foldy69 Non-League

    2 June 2007
    swansea, wales
    Liverpool fc/swansea city
    before i upgraded to windows 7 my pes worked fine, now it says i don't meet the min requirements but still loads, but when it loads it has 2 black margins down the left and right sides! anyone know why?
     
  2. Carozzi

    Carozzi League 2

    13 December 2005
    i am having the same problem is there a fix for this or do i have to continue to suffer and play PES 2010 in a small window within the full screen

    any help will be greatly apreciated
     
  3. superleeds1

    superleeds1 72 Veteran Staff

    16 July 2004
    Gods County
    LUFC O.K.
    Are you using kitserver config.exe to force screen resolution?
     
  4. razvanultra

    razvanultra The One who plays

    21 August 2008
    I'm using it on W7 with kitserver (latest version) and with LOD settings almost at maximum settings.
    It works perfectly.
     
  5. Highmike

    Highmike Non-League

    16 November 2009
    I have Win7 (64bit) installed and it works just fine. Perhaps you have to install the win7 driver for your graphic card? Or you try to reinstall pes2010 under win7
     
  6. tyouto

    tyouto Grazie ALE!

    3 December 2008
    Bekasi - Indonesia
    La Fidanzata d'Italia
    i'm using win7 too ... i don't have problem like foldy69/carozzi, but still a few lag in the middle of the match, i'm using 3Doverider + Powerstrip (to force vsync on) + shut off my antivir (to get rid of the lag) and it's work fine now

    only one problem i have in win7 ... the sound of ball, supporter like chants or goal cheering (home and away) is too low than the commentary ... i'm using diego sfx sound but the problem still there ... btw i'm using onboard soundcard realtek HD with the newest driver for win7

    maybe it's worth to re-install my XP :COAT:
     
  7. pes2live4

    pes2live4 Non-League

    30 October 2009
    ^Do you think your sound problem is because of Windows 7? Maybe the problem is with the game itself?
     
  8. siba01

    siba01 from Barcelona

    1 September 2005
    FC Barcelona
    I have dual boot XP/W7 and when I play with W7 the ambient sounds are too low and with XP the volume are perfect.

    It's a W7 issue, in other games like RE5 o MW2 at cinematics the sounds are too low... maybe it can be fixed...

    Sorry my english.
     
  9. nightmaregk13

    nightmaregk13 Concept Artist

    13 November 2008
    Benfica
    regarding the black lines
    in settings.exe the original files untick where it says LB

    the rest cant say much
    only about the black lines
     
  10. seppovich

    seppovich Peslover

    18 November 2003
    D - NRW
    BVB
    did you try "stereo only" in the settings.exe?
     
  11. tyouto

    tyouto Grazie ALE!

    3 December 2008
    Bekasi - Indonesia
    La Fidanzata d'Italia
    yes, since i'm only using headphone not speaker
     
  12. WEtongelre

    WEtongelre Champions League

    17 February 2006
    Eindhoven
    Galatasaray
    I´d downloaded the demo of PES 2010 and it was running smoothly. Then in de game it self under the same conditions it stutters.

    I have a Dell 1745 with Ati Radeon HD 4570 512 MB, Inter Pentium Dual Core 2 2,1GHZ. It runs on Windows 7 64 bit.

    Any suggestions?
     
  13. Lettuce1980

    Lettuce1980 european champion

    8 July 2003
    Greece
    Panathinaikos FC
    Im running windows 7 x86 and i cant see any patch changes i have made to the game.Any help?
    Thanks
     
  14. tsukit

    tsukit Non-League

    22 March 2004
    Do you use in administrator?
    I use windows seven 64bit but LOD have no effect.
     
  15. Pais

    Pais Paralis

    28 September 2007
    Same here. Both OS and the win7 has this sound problem.
     
  16. Haruspex

    Haruspex Non-League

    28 December 2007
    It's an old thread i know but i found the solution to this problem. (at least in my configuration)

    I think this problem affects mainly realtek users and this is because there is no "2.1" option in their driver settings. All you have is "stereo", "5.1", "7.1" and "quadraphonic".

    So i used these settings and everything is working like a charm now. Not only PES but everything audio related.

    [​IMG]

    Yeah basically you have to select 5.1 and disable the surround and center speakers.

    PS: This make the bass sounds right even on headphones not speakers alone.

    PPS: As i said this make the general audio (the bass mainly) sound better not just PES.

    If still doesnt work try to check/uncheck the "Swap Center" / "Subwoofer output"
     
    Last edited: 31 January 2010
  17. T.B.T

    T.B.T BONAPACE - Juventus FC

    23 October 2008
    I've installed Windows 7 x64 here and I've never had to change to 'admin mode'.

    And kitserver here works with full power in High Resolution.
    Not a single problem in-game or lag.
     

Share This Page

Welcome to Evo-Web! As a guest you can browse some of our forums. If you want to join in the discussions and get full access please sign up here.