1. We use cookies to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners. Learn More.

Lod Mixer Not Working

Discussion in 'Pro Evolution Soccer - PC' started by AFC_Lightning, 4 August 2006.

  1. AFC_Lightning

    AFC_Lightning Football Lover

    27 July 2006
    Essex
    Arsenal
    Hello again everyone, I seem to be having another problem, this time with the Lod Mixer program which was packaged with the Super Patch.

    It just doesn't seem to be working. I have told the program where my PES5.exe is and I changed the different levels of detail to how I wanted them, but it just doesn't take effect in the game.

    I tried it on my demo of Pro Evo 5 and that seemed to work ok so I am thinking it must be conflicting with something I have downloaded.

    The things which I have downloaded and have installed for Pro Evo 5 are:
    • Superpatch 2.0 and 3.0
    • A pack of faces and hairs for the players
    • A pack of stadiums
    • Fabios Kits
    • Kitserver itself


    I am just wondering if anyone else has encountered any conflicts with these types of files and if anyone knows how to fix this problem because I would greatly appreciate it because I am fed up with funny hair and heads whilst I am playing.

    Thank You :)
     
  2. juce

    juce Premiership

    7 November 2003
    if you have kitserver 5.1.3 or later, you need to use LOD mixer module inside the kitserver: go to "kitserver" folder and run lodcfg.exe
     
  3. AFC_Lightning

    AFC_Lightning Football Lover

    27 July 2006
    Essex
    Arsenal
    ahhh.... cheers mate, thanks alot. That worked perfectly. I can enjoy the game so much more now without the funny bald heads. :D
     

Share This Page

Welcome to Evo-Web! As a guest you can browse some of our forums. If you want to join in the discussions and get full access please sign up here.