1. We use cookies to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners. Learn More.

Kitserver help

Discussion in 'Pro Evolution Soccer - PC' started by JAMES100279, 10 January 2006.

  1. JAMES100279

    JAMES100279 LiverPool FC

    30 October 2005
    Liverpool
    Greetings all,

    I am using the latest version of kitserver but qute a few of the kits have become disjointed and appear as if they have been twisted around. I have never had a problem with kitserver before, I have just tried to put Liverpool's CL kit into it, & when I uninstalled KS, I kept getting PES5.EXE error, does anyone have any idea as to what the hell is going on, any help is much appreciated.
     
  2. _AFI_

    _AFI_ Guest

    i believe its something to do with the 3d model number. Check the forums for discusions on narrow and wide back kits. in the attrib.cfg you'll have to change your Pool kit to the right model number.

    Wide back is 31

    Each team has its own folder within the KDB tree. check the readme for the folder number with corresponds to the team you wanna edit.

    Not sure about the pes.exe error though.
     
  3. JAMES100279

    JAMES100279 LiverPool FC

    30 October 2005
    Liverpool
    I knowabout the model no's & I have definetely used the right one, Although I cant open any attrib.cfg files at all, which program opens them, as for the exe error that is a strange one
     
  4. Bebeto 94

    Bebeto 94 For the good of the game

    9 November 2002
    Plymouth UK
    Goto the edit team menu and select default for all the kits you are having problems with and then save .
     
  5. JAMES100279

    JAMES100279 LiverPool FC

    30 October 2005
    Liverpool
    I have tried that, & when installing, KS again, the kit was still messed up, Think it may have some thing to do wit wide/narrow back & model no's.
     
  6. biker_jim_uk

    biker_jim_uk International

    24 November 2003
    Man City
    It IS something to do with the model numbers! You didn't do them right even though you claim to.
    And to avoid the crash after unistalling Kitserver, open lodmixer and save
     
  7. JAMES100279

    JAMES100279 LiverPool FC

    30 October 2005
    Liverpool
    Many apologies, I did not mean the 3d model no's in my earlier, I thaught the actual kit no. I have solved the kitserver prob by changing the 3d model no, and many thanks for the lodmixer tip
     

Share This Page

Welcome to Evo-Web! As a guest you can browse some of our forums. If you want to join in the discussions and get full access please sign up here.