1. We use cookies to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners. Learn More.

Kitserver has no effect in-game

Discussion in 'Pro Evolution Soccer - PC' started by Jammie, 4 September 2006.

  1. Jammie

    Jammie Guest

    I've succesfully installed Kitserver 5.2.2 in my PES5 folder and copied a new all.png home kit for my team PSV Eindhoven in the appropriate pa-folder in the Uni-file. But whatever I do, the new kit doesn't show up in the game, only the old (original) one.

    It looks like Kitserver has no effect on the in-game graphics whatsoever. What am I doing wrong?

    [​IMG]

    [​IMG]
     
  2. tigerboy

    tigerboy Non-League

    19 August 2006
    when you go to kit select, press the d button on your keyboard,or the long pass button if the controls have been changed and/or you are using a control pad, and there should be arrows next to the home kit, press left and right to change the shirt, then press down and the arrows move to the shorts, then do the same thing again, and down again to change the socks.
    no idea how to get it to come up in the edit kits bit like you have illustrated
    if kitserver isnt working at all, open the file "kload.cfg" in the kitserver folder and make sure it says something like this:

    # Loader configuration file

    DLL.num = 7
    DLL.0 = "kitserver\zlib1.dll"
    DLL.1 = "kitserver\libpng13.dll"
    DLL.2 = "kitserver\kserv.dll"
    DLL.3 = "kitserver\bserv.dll"
    DLL.4 = "kitserver\fserv.dll"
    DLL.5 = "kitserver\lodmixer.dll"
    DLL.6 = "kitserver\stadium.dll"


    maybe its not actually turned on? some people had problems with stadium server not working because it wasnt turned on, so perhaps whoever uploaded that kitserver turned off something they shuldnt have
     
    Last edited: 4 September 2006
  3. Jammie

    Jammie Guest

    Thanks tigerboy, for your quick reply.

    I don't think it has anything to do with in-game kit select. My downloaded uni-file contains many new kits, but they all don't show up in the game. In kit select I can only choose the standard kits that came with the game.

    My kload.cfg is as follows:

    # Loader configuration file

    gdb.dir = ".\"
    DLL.num = 8
    DLL.0 = "kitserver\zlib1.dll"
    DLL.1 = "kitserver\libpng13.dll"
    DLL.2 = "kitserver\kserv.dll" #kitserver
    #DLL.2 = "kitserver\kserv-HD.dll" #kitserver-HighDefinition
    DLL.3 = "kitserver\bserv.dll" #ballserver
    DLL.4 = "kitserver\fserv.dll" #faceserver
    DLL.5 = "kitserver\lodmixer.dll" #lodmixer
    DLL.6 = "kitserver\stadium.dll" #stadium server
    DLL.7 = "kitserver\dxtools.dll"

    # DirectX options
    dx.force-SW-TnL = 0
    dx.emulate-HW-TnL = 0
    #dx.fullscreen.width = 1920
    #dx.fullscreen.height = 1200

    My Kitserver 522-folder looks like this (at this moment not in the right directory, I know):

    [​IMG]

    The LODMixer is this:

    [​IMG]

    It just seems that Kitserver isn't active at all...
     
  4. Jammie

    Jammie Guest

    OH MY GOD. I'M SOOO HAPPY!!!

    It finally worked! All I had to do was install Juce's newest Kitserver 5.2.3!!! I've done exactly the same as with version 5.2.2, but NOW it works!

    I don't know the reason why the previous version didn't work, but I hope others with the same problem may benefit. I searched very very long for a solution, but never knew that it would be so simple.

    It MUST have something to do with my older pc: P3 1Ghz, Geforce 2MX (yes, it's old), Soundblaster Live.
     
  5. mkfras

    mkfras Guest

    Bump. I need help here - I'm having the same problem as Jammie was having, except I'm running Kitserver 5.2.3. All my settings seem to be totally correct - anyone? :(
     
  6. siddharth

    siddharth PES Novice

    7 September 2006
    Mumbai,India
    Arsenal FC
    Does kitserver 5.2.3 create a problem if i use a cracked PES5.exe ? Also can it work with any edited option file ?

    I'm having the same problem and kitserver is not showing any effect in game.
     
  7. mkfras

    mkfras Guest

    For the record, my version isn't cracked but still doesn't work for some reason.

    This has been really frustrating me though.
     

Share This Page

Welcome to Evo-Web! As a guest you can browse some of our forums. If you want to join in the discussions and get full access please sign up here.