kitserver and pes exe updated with patch 1.2

Discussion in 'Pro Evolution Soccer - PC' started by cadburyho, 29 February 2008.

  1. cadburyho

    cadburyho League 1

    5 March 2005
    I have downloaded a kitserver for pes 2008 but discovered that it is not compatible with the pes.exe file that has been patched with v1.2. Is there a kitserver that can be used with the patched exe file? Assistance appreciated.
     
  2. Energia

    Energia Premiership

    22 December 2003
    if you use a "different" exe patched 1.20 the latest kitserver version work perfectly with it...
     
  3. cadburyho

    cadburyho League 1

    5 March 2005
    Yes, I noticed that with the latest Evolution patch. Thanks anyway.
     
  4. aung.24

    aung.24 Non-League

    4 March 2008
    i downloaded the latest evo patch and i ve installed it. i did all the instructions from it. everything was fine b4 i imported files with asf explorer. i can play games with real kits for premire league teams and real squads.. but, after ive imported files from afs explorer , i cant open the exe file. it keep saying that pes 2008 has encountered a problem and need to close.
    i tried all exe files from fairlight folder from dvd and exe file from the patch . b4, the one from the patch worked ,but, fairlight exe not worked. now, both not working. i uninstalled everything and reinstalled ,but, the problem still exists. can anyone help me pls? it took me like 3 or 4 days to solve it and i cant still find the solution.
    thank u.
     
  5. Chrosy1337

    Chrosy1337 Non-League

    14 March 2008
    Try to redownload it ...
    And if it have released another version download the latest one.
     

Share This Page

Welcome to Evo-Web! As a guest you can browse some of our forums. If you want to join in the discussions and get full access please sign up here.