1. We use cookies to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners. Learn More.

Issues with PES 6 on Vista

Discussion in 'Pro Evolution Soccer - PC' started by alvin01, 16 July 2007.

  1. alvin01

    alvin01 Non-League

    30 August 2006
    Hi Everyone

    Just got myself a Dell Inspiron 1520 laptop with the following specs: Intel T7300 processor, 2GB ram and Geforce 8600 GT discrete graphics card, running on Windows Vista Home Premium.

    I'm experiencing the following issues running PES 6 on Vista:

    1. There's horizontal tearing when running the game. I understand this is a common issue from what I've read in this forum. Apparently, Vista ignores v-sync even though you force it on under Nvidia's 3D settings.

    2. I'm unable to correctly install Kitserver. I've tried copying wholesale the Kitserver folder in my Xp PC to the laptop but Kitserver won't run/install. The LOD mixer runs however but is it any good without Kitserver? I've also tried a fresh extraction of Kitserver to the "Pro Evolution Soccer 6" folder in Program Files but the extraction failed. Strangely, it's okay when I extract it to Desktop.

    3. Finally, I'm not sure if PES 6 caters to widescreen mode. At the moment, I'm preserving the 4:3 aspect ratio by running PES 6 in Xp compatability mode but I end up having black bars on either side of my 15.4 inch WXGA screen. Is there anyway to run PES 6 in true widescreen mode, i.e. without the images being stretched horizontally to fill up the width of the screen?

    I realise some of these issues have been discussed in other threads here but I thought it would be useful to put them all in one thread.

    Any advice on how to solve the above problems would be greatly appreciated.

    Regards

    Alvin
     
  2. Rehash

    Rehash Banned

    7 July 2007
    I'm having the same problem with kitserver on my inspiron, and with evo patch.
     
  3. deadbeat777

    deadbeat777 Trad Brick

    10 August 2006
    Manchester United F.C.
    i dont know about ur widescreen thing but i suppose thers a Vista compatible version of kitserver somewhere.. dont remember where i saw it, maybe gamingaccess or some site
     
  4. Rehash

    Rehash Banned

    7 July 2007
    I've downloaded what is said to be a Vista-compatible version of kitserver but the game is still crashing if I want to start a match or edit. I'm running the original PES6.exe. I've tried reinstalling kitserver but it makes no difference. I've looked around for advice in the existing threads but to no avail. I've got a pretty high spec inspiron. I've also tried running it in XP compatibility mode. I'm not even that fussed about the patches working, I'd just really like kitserver and logcfg to work.
     
  5. Rehash

    Rehash Banned

    7 July 2007
    Hmm... I moved each folder of the GDB back to the directory one by one. Faces worked, hair worked. I think it's the stadia causing the problems for some reason.
     
  6. Rehash

    Rehash Banned

    7 July 2007
    Having sorted that, can anyone tell me if a patched .exe, such as evo patch, works for them on Vista?
     
  7. davoodkareem

    davoodkareem League 2

    16 February 2004
    Highbury
    use lodmixer (part of kitserver) for the widescreen problem. looks great on my 22inch widescreen. Also, im running PES6 on Vista Business and it works fine, including kitserver. Not sure why yours won't.
     
  8. Rehash

    Rehash Banned

    7 July 2007
    I tried using lodmixer but it made no difference to the widescreen problem so I'm having to run it in a different aspect.

    It turns out that it's ball server that's making the game crash. Is there any word about it?

    I like my balls.
     
  9. davoodkareem

    davoodkareem League 2

    16 February 2004
    Highbury
    check the map file. usually something is fishy in there.
     
  10. Rehash

    Rehash Banned

    7 July 2007
    I've got a version running on my XP PC and one on my Vista laptop. Everything is fine on the PC, it's just seemingly when I try to do something with balls on my laptop is screws up - I tried copying over the e and o_text files from my evo patch on XP, without installing ballserver, and it still crashed the game. The e and o_sound work fine on Vista. With evo-patch the in-game balls are overwritten without ballserver coming into it aren't they?

    Also, does anyone have a version of DKZ that works for Vista? I keep trying to open files in it and am getting errors.
     
  11. murph_ne2k

    murph_ne2k Non-League

    9 September 2007
    I've got PES running fine on my vista business with kitserver installed. However, my commentary has disappeared and I dont know why. I've tried re-loading the option file and re-selecting my commentary language as suggested in other posts but had no luck. Anyone have any ideas I could try?

    Cheers
     
  12. I have Vista Home Basic on my laptop and i put the game with kitserver and all worked fine...

    But the next time I rebooted the system the game will no longer run and when i make double click to the exe it says something about "pes6.exe stopped working bla bla bla". I have tried running the game in all the compatibilities and as administrator user, but nothing seems to work

    I just that i can't play anymore.
     
  13. Carl Hooper

    Carl Hooper Post Count: 54,478

    1 April 2007
    Western Australia
    Manchester United
    Nope, doesnt exist.:roll:
     
  14. Henrik

    Henrik PES-addict

    13 February 2006
    Hey man,

    I had that problem too, and solved it by myself. This is what i do:

    1) Run the kitserver setup in adminstrator-mode.
    2) Uninstall the kitserver for PES6.exe
    3) Install the kitserver for PES6.exe
    4) Close the kitserver setup and run PES6.exe just like you should do in the normal way. No other modes (like administrator-mode) is needed. It will work.

    The only thing is that you have to do this little thing every time you start PES, but it's at least a solvation. Vista sucks, nothing to do about that!:roll:
     
  15. lonige

    lonige League 2

    23 October 2006
    Heh.. I've heard interesting information from someone. He said installing latest DX 9 to Vista made forcing v-sync work. His vga was 8800GTS.. I don't know if it is true or not. But I think it is worthwhile trying this.
     
  16. bointus

    bointus Banned

    13 February 2006
    Göteborg, Sweden
    IFK Göteborg
    lol this is new to me.. i've tried a lot but this seems quite interesting.. but is it possible at all to install dx9 ? Do u have to uninstall dx10 in that case.. ? Hmm..
     
  17. lonige

    lonige League 2

    23 October 2006
    Well, I tried it. Just installed latest dx9 without uninstalling dx 10. As a result, tearing problem got better. But there were still slight tearing.

    But another and more reliable troubleshooting is using D3DOverrider of rivatuner.
    with D3DOverrider on, turne Force V-sync in Direct3D9.
     
  18. janmolby

    janmolby Non-League

    3 May 2004
    Anfield
    Guys, What are you using for a gamepad - I taken off vista due to it not liking my ps2 controller usb adapter, vista didnt even detect it. If you know of a way to use the ps2 pads and vista, I am all ears.

    Thanks
     
  19. lonige

    lonige League 2

    23 October 2006
    it's weird. my converter was immediately detected at the moment I connected it.
     
  20. Carl Hooper

    Carl Hooper Post Count: 54,478

    1 April 2007
    Western Australia
    Manchester United
    Same, mine is fine. Sometimes it messes up but I plug it back in after talkin it out and its fine.
     
  21. janmolby

    janmolby Non-League

    3 May 2004
    Anfield
    very weird, did you buy the one from Game?
     
  22. pokey8349

    pokey8349 Non-League

    1 November 2006
    I had the same problem - but my friend linked me to a site with loads of pads on, and it works fine now. This is it (hope it works)

    http://www.hkems.com/download - EMS USB2.htm
     
  23. mnchster

    mnchster Idiot.

    28 April 2007
    Sorry for the bump - but I've got a problem.

    Everytime I uninstall Kitserver from PES6 - it works. When I install it, it stops working.

    It may be because my computer automatically restarted while I was playing PES6. But, I'm not sure. Help me please. :(
     
  24. mnchster

    mnchster Idiot.

    28 April 2007
    Ok - I found out that the Vista Fix doesn't work either, help?
     
  25. nabo78

    nabo78 International

    26 January 2005
    Guys I've sorted out the problem of the horizontal tearing with rivatuner and the tool d3d overrider...I suggest you trying this solution.
    Does someone know if Player Gbd Manager works on Vista 64 bit? I'm getting crazy because I don't manage to find anything about this issue...
     
  26. Bill

    Bill Conference

    23 November 2007
    Was about to mention only way to get vsync working on some games was d3d overrider.
     
  27. jinz

    jinz The Dragons Team

    21 September 2007
    Wolves
    Arsenal FC
    I have vista, my kitserver works fine,but every time I "alt+f4"/exit my pes, it always says "pes 6 has stopped working", & it's really annoying :RANT: look:

    [​IMG]

    P.S you might need this: http://www.sendspace.com/file/2p25vq it prevents you from unistalling/installing your kitserver after a reboot from your computer/laptop,all the time,you just do it once! works for me. :))

    Just replace your "setup.exe". :))

    Also does o-edit still not work for vista? :RANT:

    jinz
     
  28. nabo78

    nabo78 International

    26 January 2005
    Jinz,does Player GDB work on your Vista? I don't understand why it doesn't work on mine(vista 64bit)...can you help me?
     
  29. jinz

    jinz The Dragons Team

    21 September 2007
    Wolves
    Arsenal FC
    Yes, use this version, as I have Windows Vista (64-bit) and it works fine!, just replace you old one ! and store it anywhere. (You will probably have to delete the "map backup" files, as ours all all different,with the faces,hair,etc ! :) : PGM MANAGER VISTA (CLICK HERE) :)

    jinz
     
    Last edited: 9 January 2009
  30. nabo78

    nabo78 International

    26 January 2005
    Thank U, but it still doesn't work...I've installed pes6 in the folder "program x86"...can be this the problem?
     

Share This Page

Welcome to Evo-Web! As a guest you can browse some of our forums. If you want to join in the discussions and get full access please sign up here.