1. We use cookies to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners. Learn More.

Issue with crashing/kitserver

Discussion in 'Pro Evolution Soccer - PC' started by CaptainJesus, 14 November 2006.

  1. CaptainJesus

    CaptainJesus Non-League

    1 November 2006
    I heard there was an issue with Pro Evo where if you alt-tab out of the game, it closes. I also heard that many people thought it was linked to xfire. I've always used xfire, and I never had that problem, that is, until today, when I installed the kitserver. Don't get me wrong, I love the kitserver, it's just that i'm about 99.9% sure that is the issue causing it, since I removed it in settings, and I could alt tab again all day long without the game closing on me. I do alt tab a lot and it's kinda bothersome to have the game closed. I'm not sure if this is a known problem or not, but many people have blamed it on xfire, I know that much... I think it's the kitserver. Try removing kitserver then alt-tabbing... it shouldn't break the game. (don't worry, the kitserver saves all your settings, all you need to do is go back in and turn it on again if you want it to work again)...
     
  2. maniac2003

    maniac2003 Conference

    6 August 2004
    Netherlands
    Well I can alt-tab out the game while using kitserver.
     
  3. Dreadeye

    Dreadeye Non-League

    2 September 2006
    I have no problem at all alt-tabing with kitserver installed
     
  4. gflare

    gflare Post Count?

    20 July 2004
    MD, USA
    Chelsea
    I cannot.
     
  5. juce

    juce Premiership

    7 November 2003
    can you try with xfire disabled?
    possibly, the problem is a conflict between xfire and kitserver. If only one of the two is active, then it might work fine...
     
  6. gflare

    gflare Post Count?

    20 July 2004
    MD, USA
    Chelsea
    Just tested it, you're exactly right juce.
     
  7. juce

    juce Premiership

    7 November 2003
    all right. thanks for investigating this.
    I'll look into it - if it's the kitserver's fault, then it's fixable, but if it's a bug in xfire, then not much we can do, except wait for new xfire version.
     
  8. gflare

    gflare Post Count?

    20 July 2004
    MD, USA
    Chelsea
    I'm pretty sure that your Kitserver 6.2.0 update fixed this issue. I'm going to test out the old version again now to confirm this for you.

    EDIT: No, mine still crashed...
    I've been talking to Axl: he says his works fine now, but he didn't change anything on his config... He's had 6.2.0 the whole time, not sure why his is working now...
     
    Last edited: 16 November 2006
  9. bointus

    bointus Banned

    13 February 2006
    Göteborg, Sweden
    IFK Göteborg
    I've solved this hangup-thing when tabbing by playing the game at the same resolution that my desktop is on, wich is 1280x1024. Always used kitserver so I don't know if that's what's causing the problems.

    But I do have a problem with lag when using stadiumserver. Some goals (I think it is the goal-nets) seems to cause my screen to lag when the image is showing one of the goals. Out on the pitch there is no problem but in replays and in the goal-area the game is laggy as hell. Anyone else had this ?
     
  10. MARC110

    MARC110 Guest

    WEN I USE THE NEW KIT SEVER ONCE I USE A BALL FROM BALL SERVER IT CRASHES LOL
     
  11. Luckz

    Luckz League 2

    31 March 2004
    Bonn, Germany
    The combination of kitserver and xfire always made my PES5 very crash-prone, too. Frequently the game just quits if I switch to window mode or tab out.

    (I'm already using the same game resolution as desktop resolution)
     
  12. paulod

    paulod Non-League

    19 June 2003
    newcastle
    Ive got the same problem with crashing etc, i'm using same resolution so that option hasn't worked, anybody came up with a way round this or do i need to close either kitserver or xfire whilst playing?
     
  13. gflare

    gflare Post Count?

    20 July 2004
    MD, USA
    Chelsea
    you can just disable the XFire in-game for PES6 for now. So far the XFire guys haven't been able to solve the issue.

    XFire => Opions => Games => Pro Evo 6 => click on "advanced"
     

Share This Page

Welcome to Evo-Web! As a guest you can browse some of our forums. If you want to join in the discussions and get full access please sign up here.