I'm in stuttering hell...

Discussion in 'Pro Evolution Soccer' started by Dowders79, 16 November 2018.

  1. Dowders79

    Dowders79 Non-League

    16 November 2018
    The game is stuttering...not me.

    I'm new to pc gaming, and decided to pick up PES today. I've got a newlaptop with 8gb RAM, I7-8750H and GeForce GTX 1060.

    This runs things like Forza Horizon 4, Black Ops 4, Tomb Raider with zero issues.

    PES stutters BADLY. I've tried windowed mode, no good.

    I cannot find a definitive answer and I have spent a fair bit of the day searching for one.

    Please can someone help? Thanks in advance.
     
  2. tinpanalley

    tinpanalley Championship

    15 May 2006
    Windowed mode and switching to 30fps did it for me.
     
  3. Sany023

    Sany023 Premiership

    30 November 2008
    Russia
    Manchester United


    Try this one method.
     
  4. iDamoh

    iDamoh Non-League

    11 September 2018
    I had the same problem, I could get over 100fps on PES 19 but would lag and stutter like crazy.
    What worked for me was I went on Nvidia Control Panel>Manage 3D Settings>Program Settings>PES2019
    And basically turn on Vsync for just PES and it Runs smooth as hell. Because it pretty mcuh locks it to your monitors refresh rate.
     
    Yegi77 and PESSIMON like this.
  5. Yegi77

    Yegi77 League 1

    15 October 2017
    Try radeon pro tool and switch to v sinc 60fps to force becouse vsinc in game is no good and make microsttutering on some computers
     
  6. alvaroenrique

    alvaroenrique League 2

    23 January 2016
    Guatemala city
    Madrid
    Actualizar a net framework and nvidia drivers and direct x, i'm play in i5 6600k 16gigas ram and gtx1070ti windows 10 pro64x, installed in my PES19: PTE 3.1 and Evoswitcher 3.0, and 22 mods in dpfile list, the game run to 59-60 fps, try update your drivers and visual c+
     

Share This Page

Welcome to Evo-Web! As a guest you can browse some of our forums. If you want to join in the discussions and get full access please sign up here.