1. We use cookies to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners. Learn More.

I think I have something wrong. The game is insanely fast.

Discussion in 'Pro Evolution Soccer - PC' started by dr13, 29 September 2007.

  1. dr13

    dr13 Non-League

    11 December 2005
    Yes, I know that many people said that the game was faster... but I think that I have an error or something. Playing this demo sometimes is exactly like playing PES 6 but with double velocity, it just slowdowns a bit when the screen is more crowded of players. I just can't maneuver it, I can't see any AI improvement, because the game is insanely fast... when the goalkeeper kicks up the ball, it takes a second or a bit less to land...

    Just tried using Fraps... it shows between 75 or 80 FPS aprox. when crowded and like 110 when not... maybe thats the problem... can i low it to 60 somehow?

    Also another thing... I can't play the game on high settings, I think that's because I have a Geforce 6600 GT with 128 MB... does anybody know how I can use the max settings? maybe uploading the settings.dat file or something like that...

    thanks
     
    Last edited: 29 September 2007
  2. eaglesfan17

    eaglesfan17 PES Freak

    5 January 2007
    North Carolina
    With the game running like that, try opening your settings file and changing the Vsync. Also, it could be a driver issue, check your drivers for your system.

    I had this problem with other games and it ended up being a dual processor issue, but I don't believe that is the case with this game.

    As for max details on your video card...probably not going to happen, sorry.
     
  3. dr13

    dr13 Non-League

    11 December 2005
    thanks for the quick reply.

    i tried that Vsync setting and didn't change anything.
    And i will try using a new driver, but i doubt it, i have the Forceware 81.98 version, which is between the most recommended for this video card...
     
  4. lazoli

    lazoli Veteran

    16 February 2005
    Far far away
    Chelsea FC
    Try to turn on your graphics card vysnc option. That should do it;)
     
  5. Lost Tribe

    Lost Tribe Non-League

    30 October 2006
    Change (Play without) Frame-Skipping
     
  6. dr13

    dr13 Non-League

    11 December 2005
    thanks!! now it's working fine!

    i put the vsync option in the demo settings before, and i didn't remember to activate the card vsync option...
     
  7. yannleo

    yannleo Non-League

    29 September 2007
    yes, turn on vysnc option both on game setting and your graphics card. Notice that you should run this game in full-screen mode unless your screen refresh-rate was set at 60Hz.
     
  8. pangkt

    pangkt Guest

    For my case ,Nvdia 7300GT, core 2 duo.1GB ram
    What are the settings should I change in order to get a smooth and high details display in the game.
    When I change to high details , the players motions become very slow. why?
    How about the monitor(LCD) refresh rate ?
     
  9. NikLaw

    NikLaw Conference

    26 September 2007
    Sorry mate, but your gc is rubbish. Your CPU holds a nap while your gc is processing the data. Try mid or low settings. 60 hz is the correct setting for lcds.
     
  10. pangkt

    pangkt Guest

    I try to run on high details , now i can few a bit lag at the normal view.While players were running and passing, did not seem smooth any more.When there was a replay (closed up) , the lagging even get worse !
    How can I fine tune this in order to play in the high details ?Any changes if I changed to a wide view ?pls help
     
  11. tekkan

    tekkan League 2

    19 September 2006
    UK / Manchester
    Manchester United
    i have x1650 wich setting can i use to play demo smoothly
     
  12. elfie

    elfie Championship

    10 November 2003
    Holland
    Ajax
    in my hp pavilion laptop dv 9000something i have an nvidea geforce 7600 go. The game works fine with my on high detail.
    Only thing is, when i play with frame skipping off, the game is a little slower than with it being on. Both speeds are fine with me.
    However, when playing with frame skipping on, the replays are way to fast and choppy, looks terrible. Replays with frame skipping off result in very good replays...only in super super super slomo.

    Any ideas? vsynch is on both on the game and my graphics card.
     
  13. Stardog

    Stardog Non-League

    30 September 2007
    That's the point of frame-skip.

    Frames will skip when your computer or Konami's engine finds it hard to draw everything that's on the screen. This will keep things going smooth. If you turn it off and your computer isn't good enough it'll go slow-mo.
     
  14. elfie

    elfie Championship

    10 November 2003
    Holland
    Ajax
    OK thanks for the info. The game works perfect for me though, its just the replays that are slow. Its ok really.

    I never though that with 1mb memory and the geforce 7600 with 256mb dedicated ram i would have any problems.
    Seems my laptop is not good enough after all.
     

Share This Page

Welcome to Evo-Web! As a guest you can browse some of our forums. If you want to join in the discussions and get full access please sign up here.