1. We use cookies to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners. Learn More.

I get this error on my xbox 360 - please help

Discussion in 'Pro Evolution Soccer - PC, PS2, PSP, Wii, DS' started by Ronaldooooo, 14 September 2006.

  1. Ronaldooooo

    Ronaldooooo Guest

    Could not find a FATX drive to open

    Yeah, i get this on explorer360.

    It'll be appreciated if you could help.
     
  2. Ronaldooooo

    Ronaldooooo Guest

    cmon guys

    :D
     
  3. slasher

    slasher Take that Mr Silva

    21 June 2003
    Belfast
    Man United
    You could try google.
     
  4. stuwolf

    stuwolf Non-League

    15 August 2005
    It meaans that when you have your PC connected to your 360 via the Xsata USB cable the 360 is switched off and therefore when you open up Xplorer 360 it cannot read the 360 Hard drive coz it is not powered up.Hope this helps??
     
  5. djdoc

    djdoc Guest

    Either that or the 360 is having the exclusive access to the hard drive and the PC cant see it.

    Make sure nothing is running like downloads etc.. and you should be ok.

    DJ
     
  6. bluemonkeymagic

    bluemonkeymagic League 1

    27 April 2003
    Birmingham
    dude whats the point of even replying to the topic??

    if you dont wanna help the guy just keep quiet
     
  7. tom10

    tom10 League 2

    26 December 2004
    Norway
    The usb drivers for 360xplorer did'nt load correctly. Be sure to connect the xsata to your pc and that the pc is on and the 360 is off. Then turn on the 360, now the drivers should load correctly. At least that worked for me..
     
  8. Ronaldooooo

    Ronaldooooo Guest

    Thanks guys, I'll try those tips. I pray it's helpful.
     
  9. Ronaldooooo

    Ronaldooooo Guest

    I'm hopeless, still getting the error. Maybe I'm connecting the mini-usb port in the wrong spot of the xbox or pc.:(
     
  10. Ronaldooooo

    Ronaldooooo Guest

    I don't understand, please explain in more details. Thanks!
     
  11. SubSnake

    SubSnake Non-League

    19 March 2009
    You are using Vista?

    Right Click on your Xplorer360 program icon or file.
    Go to: Properties
    Select the "Compatibility" Tab.
    Under (Compatiblity Mode) Check the box: "Run this program in compatibility mode for: Windows XP (Service Pack 2)

    Also, at the bottom-

    Check: "Run this program as an administrator" to always have it run under those privileges.
     

Share This Page

Welcome to Evo-Web! As a guest you can browse some of our forums. If you want to join in the discussions and get full access please sign up here.