1. We use cookies to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners. Learn More.

Fed up!

Discussion in 'Pro Evolution Soccer - PC' started by Cahillgod, 1 April 2007.

  1. Cahillgod

    Cahillgod Non-League

    26 October 2006
    I'm really really sick and tired of these ridiculous black screens at half and full time.

    They are completely ruining the game. Is it truly that hard to make a game that works properly!

    I wouldn't mind so much, but Konami's cutomer support is truly atrocious.

    Sorry about the rant, but is there anyone who has fixed this problem or got around it anyway?
     
  2. xinzhitan14

    xinzhitan14 Retired Kit Maker

    30 April 2006
    The Outback - Australia!
    go go go gunners!
    mine is quite random.. maybe once now and then, i disable kitserver and it goes away. not sure if kitserver is the problem but you could always try
     
  3. Rob92

    Rob92 Guest

    I have the same problem sometimes, very annoying.
    I can tell when it is going to happen for me though, when you get that sound lag where the ball sounds and commentary are way behind what you are doing, when this happens near the end of a half I normally try and pause and wait for it to go back to normal.
    Sometimes it doesn't work but most of the time it does. It seems to happen more now I have the Fifa commentary patch.
     
  4. Cahillgod

    Cahillgod Non-League

    26 October 2006
    I don't have Kitserver so it's not to do with that.

    Yes the sound lag thing happens to me quite a bit aswell, but it also happens when there is not a sound lag so it just seems completely random
     
  5. jord@n

    jord@n Championship

    21 October 2006
    Birmingham
    Arsenal
    Its the same dam thing with me !
     
  6. LukeJay

    LukeJay Non-League

    21 January 2006
    Hi,

    I use to have some major problems with sound lag...i found by simply unchecking "allow indexing service to index this disk for fast file searching" - in C:\Properties.
    All my problems seemed to disapear. Give it a try...it may or may not work.

    Good luck.
     
  7. Cahillgod

    Cahillgod Non-League

    26 October 2006
    I'm sorry, where is the properties youur talking about?

    How do you get to it?

    thanks
     
  8. LukeJay

    LukeJay Non-League

    21 January 2006
    Start/My computer/local disk C drive(right click)/properties.

    good luck
     
  9. Cahillgod

    Cahillgod Non-League

    26 October 2006
    Think i've found a soloution.

    If you begin to get sound lag and you know you'll get the dreaded black screen, go to sound settings and turn of all the sound.

    Leave it for a while, then turn the sound back on and hey presto
     
  10. Konami

    Konami Non-League

    23 May 2003
    Holland
    I have this problem only if I play online... how do I fix that? I think I don't....
     
  11. RoSmecher

    RoSmecher Guest

    i'm using winning eleven pro evolution soccer 2007 and i don't have that problem.
     
  12. Cahillgod

    Cahillgod Non-League

    26 October 2006
    I have just resorted to playing without sound all together and it still doesn't work fully.

    My advice: Save save save!!!
     
  13. maxmull

    maxmull Non-League

    21 April 2007
    Same problem.
    Recently got worse, specially in master league!?
     

Share This Page

Welcome to Evo-Web! As a guest you can browse some of our forums. If you want to join in the discussions and get full access please sign up here.