1. We use cookies to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners. Learn More.

Crashing when using Netherlands/Benfica

Discussion in 'Pro Evolution Soccer - PC' started by gram1978, 25 May 2009.

  1. gram1978

    gram1978 Non-League

    10 August 2007
    I did a search for this, but nothing useful came up.

    Whenever I try to use the Netherlands in any game mode*, PES crashes during the match loading screen.

    It wasn't really a problem as I generally just play BAL anyway, however it also happens with Benfica who are in the same league as me now.

    Anyone else experiencing similar errors or even better, know a fix? I'm using the 1.2 patch with Kitserver.

    Many thanks in advance

    *including training
     
  2. CKal

    CKal Random editor

    30 January 2007
    Toronto
    Liverpool FC
    I don't know - there are loads of possibility.

    By analyzing the items that are loaded when you play against Netherlands and Benfica but not other teams, there are...

    Stadiums
    Adboards
    Player faces
    Emblems
    Banners

    Look through and see whether any of those files are wrong or corrupted.

    For example, go to edit mode, and try if you can see every players' face. If you can, that means the faces are OK.

    It can't be kits, because in Training Mode, those kits aren't used.

    Check which stadium(s) Netherlands and Benfica are using, and see if you can play in that stadium with other teams.

    I can guide you up to here - hope that identifies the problem.

    Once you know which files are corrupted, either delete them, or install a new patch over them.

    Hope that helps.
     
  3. R4m130

    R4m130 International

    22 February 2009
    I think maybe the adboards because many adboard patch have a few last textures crash
     
  4. gram1978

    gram1978 Non-League

    10 August 2007
    Thanks,

    Didn't realise that different adboards would be used for different teams. Thought it was just a standard set.

    Stadiums should be okay as I'm only using the default ones, and they're okay for all other teams.

    Faces are okay, I'd already tried that. I think I'll start by deleting the adboards to see what happens :))
     
  5. gram1978

    gram1978 Non-League

    10 August 2007
    Deleting the adboards sorted it, cheers.
     

Share This Page

Welcome to Evo-Web! As a guest you can browse some of our forums. If you want to join in the discussions and get full access please sign up here.