1. We use cookies to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners. Learn More.

Can't run PES!

Discussion in 'Pro Evolution Soccer - PC' started by UBERScholes, 25 April 2008.

  1. UBERScholes

    UBERScholes Non-League

    1 May 2006
    Hi everyone,

    I can't get PES2008 to run! It says my PC doesn't meet minimum requirements (Or my Video Card doesn't meet the necessary specifications (64MB)).

    Could this be a problem with SLI? Because I have two cards in my system (Both 8800 Ultras)

    I heard as well the game can't run on systems with more than 2GB of RAM (I have 4GB), but that patch 1.2 fixed this. Only I can't install any patches either! 1.10 and 1.20 both end with error 1628

    (I'm running Vista 64 Bit too btw)

    Anyone know what I can do?

    Thanks
     
  2. Tom

    Tom likes turtles Staff

    12 December 2001
    Hamburg
    Try disabling one of your cards, PES does not support SLI. Maybe that'll make it run.
     
  3. UBERScholes

    UBERScholes Non-League

    1 May 2006
    I got it running by installing Kitserver. Still can't install the patches though!
     
  4. footyfan

    footyfan Pornaddict!

    13 December 2002
    PES works perfectly with SLI. On vista 64 sp1 with 4gb of ram and 2 8800GTS, its still a shockingly poor game tho.
     
    Last edited: 27 April 2008
  5. apocalypse81

    apocalypse81 Non-League

    28 November 2007
    tbh your not missing much mate!
     

Share This Page

Welcome to Evo-Web! As a guest you can browse some of our forums. If you want to join in the discussions and get full access please sign up here.