1. We use cookies to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners. Learn More.

bt voyager 205 solution for pc online guys!!

Discussion in 'Pro Evolution Soccer - PC' started by crocit, 8 June 2006.

  1. crocit

    crocit League 2

    30 August 2005
    well i see on this site i see many of you have problems getting pes5 online with pc, well so did i, but heres the solution!

    in your url on Internet explorer or whatever you use type 192.168.1.1
    then click advanced
    then advanaced again, Admin is password and username.
    then click ip routing, then on drop down menu click NAT virtual server/DMZ.
    then click add, rule flavour is DMZ. Rule ID i put 5733. then put in 192.168.1.3 inLAN Address. then clcik add. delete any others u have in here, then click save, and it shud work, this is what i did, hope this helps guys coz ive been trying everything all week and finaly got it to work, so let me know how you get on ;)
     
  2. JayM

    JayM International

    17 April 2004
    North Yorkshire
    Celtic
  3. crocit

    crocit League 2

    30 August 2005
    i saw that site but i didnt understand it, but the solution i did worked forme,am just telling the guys that cant connect with it to try it, coz i had problems, cud a mod sticky this? or is it not worth? cheers :p
     
  4. kreeves

    kreeves Guest

    http://www.portforward.com/routers.htm

    All popular (and unpopular) routers are covered IN-DETAIL. They even have tutorials specifically for programs. Although, you can follow the same basic steps and just substitute the port # that PES/WE uses.
     
  5. crocit

    crocit League 2

    30 August 2005
    but pro evo isnt under the list of games/programs in forwarding there, so thats no good.
     
  6. pogoss

    pogoss International

    19 March 2005
    is it only for router users ?
    I've got a high speed connexion (optical = 100Mbps) but still everyone is red to me and I'm red to everyone . having lag with such a connection , there must be a reason .
     

Share This Page

Welcome to Evo-Web! As a guest you can browse some of our forums. If you want to join in the discussions and get full access please sign up here.