1. We use cookies to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners. Learn More.

ATI Radeon 9800 Pro Nightmare

Discussion in 'Pro Evolution Soccer - PC' started by Cammey, 21 March 2007.

  1. Cammey

    Cammey Shirt Untucker

    12 October 2004
    Lancashire,England
    Everton FC and Burnley FC
    Ok Ive tried everything to get pro evo 6 running smoothly.

    The No DVD EXE, updated drivers, tried Catalyst Drivers, V sinc on, and off.

    But still I get the unplayable jerky gameplay.

    Is there anything else I can do, I have 1GIG of Ram so it shouldent be an issue, because I can run most other games no problem.
     
  2. jasper_b

    jasper_b Non-League

    10 November 2005
    suicide seems the only other option
     
  3. Bigalthearab

    Bigalthearab Conference

    28 September 2003
    I have this problem too with the radeon 9800...There must be a solution to this problem Its a decent card for fecksake.

    And will someone get jasper some prozac
     
  4. :: JJ ::

    :: JJ :: Guest

    Have you tried setting the refresh rate to 60hz along with v-sync on? I found that worked when I had a 9800 Pro.
     
  5. footyfan

    footyfan Pornaddict!

    13 December 2002
    try the omega drivers, they are more optomized than the catalyst.

    Also check what is running in the background on your PC, if you have stuff like nortons, macafee or limewire/other P2P programs, they could be eating up vital system resources that PES needs to run.

    What exactly is the Spec of your PC, EG CPU, sound all that kinds, might enable me to give you some better advice to get your PES running properly
     
  6. Cammey

    Cammey Shirt Untucker

    12 October 2004
    Lancashire,England
    Everton FC and Burnley FC
    Ive put the radeon x700 in and im getting the same problem :(

    I have nothing running in background, and im using catalyst drivers.
     
  7. Cammey

    Cammey Shirt Untucker

    12 October 2004
    Lancashire,England
    Everton FC and Burnley FC
    Ive just checked my specs and I think ive found my problem.

    My processor is only a AMD Athalon 1.3ghz. :( :( :(
     
  8. Moderator

    Moderator Jetsetting Scouser

    1 December 2003
    I know this is not helpful but I can run it like a dream with my ATI Radeon 7500. (with 3d analyzer)
     
  9. Cammey

    Cammey Shirt Untucker

    12 October 2004
    Lancashire,England
    Everton FC and Burnley FC
    Which is the better card x700 or the 9800 pro?
     
  10. footyfan

    footyfan Pornaddict!

    13 December 2002
    with your CPU there isnt much between them, on a better cpu probably the x700 just.
     
  11. Bigalthearab

    Bigalthearab Conference

    28 September 2003
    I have an ok system with 2.8ghz processor, 1 gig of ram,And the latest catalyst driver with v-sync on and all that.
    It runs ok for me but i still get that stupid jerky line when playing a long ball.
    Tryed the omega drivers but they seemed to feck my computer right up
     
  12. footyfan

    footyfan Pornaddict!

    13 December 2002
    vsync doesnt work with the catalyst driver thats why your getting the line, try the omega driver works perfectly for me.
     
  13. Cammey

    Cammey Shirt Untucker

    12 October 2004
    Lancashire,England
    Everton FC and Burnley FC
    So footy is it my processor thats the problem?

    I ran PES5 full high settings and LOD up to full tho :(
     
  14. Bigalthearab

    Bigalthearab Conference

    28 September 2003
    Just gave the omega drivers a go but still no joy:(
    It might be summit to do with me flat screen monitor, looks like Im gonna have to live with it or theres always jaspers option.
    Cheers for trying to help anyhow fellas
     
  15. footyfan

    footyfan Pornaddict!

    13 December 2002
    you could always try wiping your machine as a last resort, make sure AA, and AF are disabled.

    I remeber with my 1.4athlon with an ati 9500 pro i couldnt get it running playable on anything more than 800x600 medium settings.

    CPU might not quite be enough to run pes6 full wack, not sure.
     
  16. Cammey

    Cammey Shirt Untucker

    12 October 2004
    Lancashire,England
    Everton FC and Burnley FC
    Ok I formatted my computer at the weekend.

    Installed the x700 card.

    And I can run it full settings on LOD with only a slight stutter.

    But Ive just invested an a Nvidia 6600 form ebay.

    So fingers crossed that will work 100%
     

Share This Page

Welcome to Evo-Web! As a guest you can browse some of our forums. If you want to join in the discussions and get full access please sign up here.